Highlighted
8 Krypton

i can't input keyboard...

i can't input keyboard...

hi.

pocketcloud free 1.2.173.
samsung galaxy shw-m130l
ginger bread.

step 1. connect win 7
step 2. key input very good.
step 3. pocket cloud go to background mode.
step 4. return pocket cloud
step 5. key input bad. does not work keypad.
step 6. for input key, reconnect win 7

could you fix it?

Tags (2)
0 Kudos
5 Replies
8 Krypton

RE: i can't input keyboard...

When you say key input is bad, do you mean when you press any key nothing happens? Do you get a session disconnected popup after returning to the application after putting it into the background?

 

 

 

 


Josh Maurer
Visit our Knowledge Base and Manuals web site at pocketcloudsupport.wyse.com

Tags (1)
0 Kudos
8 Krypton

RE: i can't input keyboard...

1. Sure. When i press any key on keyboard, input doesn't work. (show keyboard good!!!)


2. No. When i return to the pocket cloud, i get a session connected.
But when i press any key on keyboard, input doesn't work. (show keyboard good!!!)
If i get a session disconnected, i will connect again and key input will good...

When i return to the pocket cloud, other action (mouse input) is very good...
So i can use my remote pc (windows 7).

I disconnect and connect again for key input.
For reference, I use google hangul keyboard

Always be reproduced.
1. connect win 7
2. go to home screen
3. return pocket cloud (got connected...)
4. input bad...

Tags (2)
0 Kudos
8 Krypton

RE: i can't input keyboard...

What type of connection are you using to connect to your Windows 7 machine (VNC or RDP)? Only English is supported over VNC connections. 

If you are connecting via RDP, you will need to set the language on your Windows 7 machine to Korean as well as set the language within the connection settings (for your Windows 7 computer) to Korean. After that the keyboard input worked for me. If I did not set everything (computer, connection within PocketCloud, and Samsung keyboard) to Korean, the input would not work correctly.

Please let me know if this helps.

 

 

 


Josh Maurer
Visit our Knowledge Base and Manuals web site at pocketcloudsupport.wyse.com

Tags (2)
0 Kudos
8 Krypton

RE: i can't input keyboard...

Maybe pocketcolud has no problem. 

I'm sorry... Problem has smart taskbar app.
Language settings seems to be unrelated.


Scenario.

Google Hangul keyboard.
WIN 7 Korean IME
Pocketcloud keyboard layout ko.

1. connect win7
2. open notepad
3. input to english character
4. go to home by smart task bar app
5. return pocket cloud by smart task bar app
6. input to english character... bad.

If I go to home by hardware home button and i return pocket cloud by task manager,
it's no problem...

Problem has smart taskbar app...

I'm sorry Josh...

Thanks you.

Tags (2)
0 Kudos
8 Krypton

RE: i can't input keyboard...

No problem. I was able to reproduce this issue as well using that application. 

It is indeed a issue with that application and not PocketCloud.


Josh Maurer
Visit our Knowledge Base and Manuals web site at pocketcloudsupport.wyse.com

Tags (2)
0 Kudos