Highlighted
Showbizkid
1 Copper

XPS 8700 Sudden Slowdown + Windows Timekeeping Error

So I just experienced an error with my XPS 8700 that I wanted to share the fix for, in case it happens to anyone else.

I installed a program software update and had to reboot my machine (i7-4790, 3.6 GHz, 16 GB RAM, 256 Mb SSD boot drive, 2TB internal HD, Windows 8.1). When it came back up, everything from the Dell BIOS logo to the WIndows Start animation was very slow; upon Windows start, all onscreen draws were also very, very slow.

The kicker: the Windows clock recorded 1 second of time passing for every 10 actual seconds.

After much Googling, restarting of Windows Time services, SFC checks etc., I ran across this now-closed thread that didn't have much a resolution, but it inspired me to power down, unplug, open the case and eject all four RAM modules and reseat them.

After this, I repowered the machine and the slowdown issue was solved.

Just wanted to share in case someone else out there experiences the same weird thing. I haven't been in this machine, except to dust out the heat sinks, for a couple of years, so I'm assuming oxidation, heat, time etc. is the culprit.

Reply