Highlighted

XPS 9100, No F8 boot, boot loop 64%

Hello all I'm not just new to this form but I am basically new to Windows all over again. I went back back in 2004 and I got a Windows laptop last year and Windows 10 was a shock to me considering the last thing I think I ever touched was XP. Just got this Dell a couple days ago and I was heartbroken when I couldn't get the OS to boot. I almost forgot to mention I have tried F8 to get into safe mode and it's not doing anything am I doing something wrong here. When you power on the machine you get the DELL screen followed by Windows logo then the screen goes blank for a few seconds followed with a low-resolution looking image of the windows screen you would possibly see if you were just restarting after doing an update or something and it always says progress 64% and then  reboots  a couple seconds later. Being that I've never been logged into this computer I can't say with certainty but I do believe it is Windows 7 still running on it which I know came with this machine whether or not the person before me had updated to 10 I do not know or maybe this happened because they were trying to update the 10 for all I know. Anyway I do not have a boot disk or copy of Windows on USB or CD but I was hoping to hear some ideas of what this might be and if there's a way to resolve it easily please I appreciate the help so very much!!! Also I was wondering let's say that it has Windows 7 on there now and I get a copy of Windows 10 could I pop in the Windows 10 disk and use it to do a fresh install from where I'm at now? I have 2 16 gig and 1 32g USB drives and a stack of DVDs but I don't have another computer to use to get the file however I have access to a public computer that will allow me to download files I just can't install them I don't know if that will help me at all. THANKS!!

Labels (4)
0 Kudos
5 Replies
8 Krypton

Re: Plz Help! XPS 9100 Boot Loop 64% NO SAFE MODE?

Pressing F8 doesn't work if Win 8(.1) or Win 10 has been installed, even if installed on top of Win 7.

Do you know if the previous owner had similar booting issues? Is power button steady or blinking and what color? Any beeps from the tower?

If this PC has been sitting around for a long time without being used, it's possible the motherboard battery died. So I'd replace that before going too much further. It's a CR2032 3-volt coin cell battery (~$2.00). Check the Service Manual for instructions to replace that battery. While you're in there, carefully reseat RAM modules and PCI-e cards in their slots and use some canned air to chase out the dust bunnies.

With a fresh battery installed, reboot and immediately press F12. Look for the option to run the diagnostics and run all of them. Copy down error messages, if any.

If Win 10 has been previously been installed, you can create a bootable USB stick with the Win 10 ISO file, a free download from Microsoft, to do a clean install.

 

 

 

Ron

   Forum Member since 2004
   I am not a Dell employee

0 Kudos
8 Krypton

Re: Plz Help! XPS 9100 Boot Loop 64% NO SAFE MODE?

Hard drive is physically bad.  Time for new drive and clean install

Microsoft has been creeping up the size of the MSR.

It was 100 megs in 7 then 350 megs in 8 then 500 megs in 10 now its 550Megs in 10 version 1803.

 


Report Unresolved Customer Service Issues
here

I do not work for Dell. I too am a user.

The forum is primarily user to user, with Dell employees moderating
Contact USA Technical Support






Get Support on Twitter @DellCaresPro

0 Kudos
Moderator
Moderator

Re: Plz Help! XPS 9100 Boot Loop 64% NO SAFE MODE?

 

Just to get on the same page, the only XPS 9100 I can find is the Studio XPS 9100 desktop PC. I do see the Inspiron 9100 laptop. Yet, you are discussing a XPS laptop? Send me the service tag number via private message.



Social Media Support
#IWork4Dell
Technical Support (Desktops, Monitors, Laptops)
0 Kudos
8 Krypton

Re: Plz Help! XPS 9100 Boot Loop 64% NO SAFE MODE?

OP "got Windows laptop last year" and "Just got this Dell a couple days ago...". <emphasis added>

So OP talking about 2 entirely different systems, and the "just got" won't boot.  Pretty sure OP means Studio XPS 9100 won't boot..

Ron

   Forum Member since 2004
   I am not a Dell employee

0 Kudos
8 Krypton

Re: Plz Help! XPS 9100 Boot Loop 64% NO SAFE MODE?

I have a 9100/XPS Laptop.  Its Ancient with Radeon 9700 graphics and 2 Gigs DDR1 Max Ram. Windows 10 would not work at all on that unit.

 

9100.png9100 / XPS

 


Report Unresolved Customer Service Issues
here

I do not work for Dell. I too am a user.

The forum is primarily user to user, with Dell employees moderating
Contact USA Technical Support






Get Support on Twitter @DellCaresPro

0 Kudos