Highlighted
1 Copper

Microphone disable and Audio Jack Pop-Up

Jump to solution

Dell XPS

When I would plug my headphones into the jack, a box used to pop up and ask me what kind of accessory was plugged in. I would choose headphones, or audio headset, etc. Moreover, if I chose a headphone, then the microphone was still working. 

A couple of days ago I unchecked the box in the pop up that said: "always ask". After doing that:

- I cannot longer select the type of audio device that I am plugging into the PC, 

- the microphone does NOT work while I have my headphone connected to the PC. 

How do I get the pop up to come back so my sound settings can get back to normal?

A similar question appeared and someone answered: "Open the realtek properties, click the folder on the top right hand side next to "Analog" and check the box that says "Enable Popup."..

How you open such properties? 

Thank you

 

 

0 Kudos
1 Solution

Accepted Solutions
Highlighted
5 Rhenium

Re: Microphone disable and Audio Jack Pop-Up

Jump to solution

Since we don't have any info on your system, the MaxxAudioPro user interface in the Apps listing on the Start Menu has an Advanced option.  You can check the box for the popup there.

_____________________________________
XPS 9365, Inspiron 7567 Gaming, Inspiron 7779, XPS One 2720

View solution in original post

0 Kudos
1 Reply
Highlighted
5 Rhenium

Re: Microphone disable and Audio Jack Pop-Up

Jump to solution

Since we don't have any info on your system, the MaxxAudioPro user interface in the Apps listing on the Start Menu has an Advanced option.  You can check the box for the popup there.

_____________________________________
XPS 9365, Inspiron 7567 Gaming, Inspiron 7779, XPS One 2720

View solution in original post

0 Kudos