1. Boot to OS and press “Windows key+ X” and then “M”. (to open Device Manager)
2. Expand “Network Adapter” item and double click on Dell Wireless 1830 ac -> Properties Window will pop-up
3. Go to “Advanced”
4. Scroll down to select “Bluetooth Collaboration” and set it to “Disable”.
5. Press OK to finish.