
Attachment uploads are currently disabled. This is a temporary situation and will resume as normal in the coming days.
Solved!
Go to SolutionCS
Con Sultant
1 Rookie
•
6 Posts
•
2 Points
0
152
July 12th, 2024 08:32
Error deploying Template on Server
Hello everyone,
I'm assuming that I'm not doing something quite right or that I'm overlooking something.
I have rolled out new local iDRAC users on a server using a template. I have created the template from a reference system
The message after the job is done looks like this:
###
# Summary
Action : Deploy Template
Action State : Operation Successful
Target Job Status : Informational : SYS053 --> Successfully imported and applied Server Configuration Profile.
Recommended Action : No response action is required.
====== Deploy Template Completed on : <Private data removed from public view. DELL-Admin>======
.
Deploy failed.
Task Failed. Completed With Errors.
###
In the job overview, the job is displayed as "Failed" but the users were created correctly on the server.
Unfortunately, I do not yet understand where I am going wrong. I would appreciate a hint.
Greetings to all
C.
(edited)
Responses (1)
Solutions (0)

Dell-Martin S
Moderator
•
3832 Posts
•
25657 Points
0
0
Posted July 12th, 2024 14:37
Hi,
to solve this try this recommended actions:
a) Review Template Contents:
b) Check Logs:
c) Verify iDRAC Firmware:
d) Test with a Simplified Template:
e) OpenManage Enterprise Version:
f) Dell Support:
with kind regards Martin/ Liebe Grüße Martin
Did I answer your query? Please click on ‘Mark as Accepted Answer’. ‘Thumbs up’ the posts you like!
DELL-Martin S
Social Media and Communities Professional
Dell Technologies | Enterprise Support Services
#IWork4Dell