Start a Conversation

Solved!

Go to Solution

1 Rookie

 • 

7 Posts

3653

December 25th, 2021 04:00

Aurora R13, powers itself on after Shut down

My Aurora R13 powers itself on, about 2 minutes after I do a complete shut down through Windows. It happens often to where I have to unplug it when I’m done. I am not sure if anyone is having this issue? I’m also not sure if constantly unplugging it will cause any future issues? I have not tried the new 12/24 bios update as I am out of town, won’t get to try it out till Monday.

Any help would be appreciated. 
Thanks. 

509 Posts

December 25th, 2021 09:00

Disable hibernation and fast boot. That's how I fixed it 

1 Rookie

 • 

7 Posts

January 13th, 2022 02:00

So if you or anyone else is still having this issue, I found the true fix for, "powers itself on after shut down" =
 
* Restart and tap F2 to enter the BIOS
* Go to Advanced- Power Options
* Go to Deep Sleep Mode
- By default it is set to "Enabled in S4 and S5"
* Click on"Enabled in S4 and S5" and change it to Disabled
* Click Save and Exit

This finally did it for me. My Aurora R13 is able to shut down without powering itself on.

Thanks! 

7 Technologist

 • 

10.9K Posts

December 25th, 2021 08:00

This happens with other Dell desktop models too.  Unplugging power cord is not a great method.  Try pressing power button instead of Windows soft shutdown.

1 Rookie

 • 

7 Posts

December 28th, 2021 02:00

Thanks. 
I believe that did the trick. 

1 Message

January 4th, 2022 21:00

It happens to me as well. And I disabled hibernation and fast boot but still doesn't work me.

1 Rookie

 • 

7 Posts

January 5th, 2022 01:00

I should have got back to this topic sooner but I’ve been super busy. 
the said fix from above didn’t actually work. 
the new bios update did not fix this either. 
this is frustrating the machine will not power down. 
it’s literally the only issue I am having with this machine. 

January 5th, 2022 02:00

Hello,

I had this problem too with previous Bios. The Computer was starting by itself after shutdown. I solved this problem, under the previous Bios first loaded optimized settiings, then changed "Wake on USB" to disable or off under Bios Power Management or options. In my case one of the USB devices has caused this fault.

Kind Regards

Julian

8 Wizard

 • 

17K Posts

January 5th, 2022 19:00

Are you sure it is Shutting-Down completely?

Is it the "Intel Ready Mode" turning it back on?

If you think so, you can disable it from BIOS and then uninstall the IRM companion-app in Windows. That's what I did on my Aurora-R6, as I did not want it.

15 Posts

January 5th, 2022 21:00

My Aurora R13 was blacking out and rebooting every 30min to 6 hours I tried everything from changing my power settings, reinstalling Windows 11, even downgraded to Windows 10, then Back to Windows 11, I changed TDR values, I also downgrades my GPU drivers, nothing fixed my PC from blacking out and rebooting.

 

What fixed the issue for me was updating the BIOS to 1.0.8, I haven't had a BSD since which is roughly 4 days, so I can confidently say the BIOS fixed the issue, I would highly suggest anyone suffering from this issue to go to Dell Support and download the latest BIOS

 

The Aurora R13 is a beast of a PC, it's crazy to think I was about to send this back for repair (thinking it was hardware) but it wasn't.

1 Rookie

 • 

2 Posts

December 20th, 2023 23:10

@Rabbitdude​ UPDATE:  The 1.17.0 BIOS that dropped Dec 15, 2023, fixed it for my R13 Aurora finally after a year of Anecdotal BS.

(edited)

No Events found!

Top