
UNSOLVED
Changing the retention period
Hi,
We have written a custom integration between Centera storage and our software.
It appears to work fine unless we want to delete documents. Using the public test servers we get FP_OPERATION_NOT_ALLOWED when we issue FPClip_Delete even though we are using the c?profile1.pea - and FPPool_GetCapability returns TRUE for Delete.
For our application we would like to set the retention period of any document stored in Centera to infinite (permanent) unless the administrative users determine that the document has to be deleted.
Is this possible to do? How would you recommend we go about it? We've tried setting the retention period to INFINITE when the clip is created then changing it to 0 prior to attempting to delete it but this returns the error as above.
Thanks,
Nicole.
Responses (0)
Solutions (0)
