
Solved!
Go to SolutionBH
Bonshaw Hillbilly
1 Rookie
•
2 Posts
•
2 Points
0
259
May 21st, 2025 13:38
SC5020 cert expiring
Hi folks, our SC5020 (running 7.4.21.4) recently alerted that the certificate will expire in 14 days. Following a guide, I went to Storage Center settings and clicked on the "Generate or Import a New SSL Certificate" link. I select the "Generate a new self-signed certificate" option and press Ok. I get a red colored error bar with "Please include the hostname or IP address with which u are currently connected to the Storage Center". The box already contains all the IP's and hostnames however, so not sure how to get passed it. Thx for your time ! Cheers.

Responses (0)
Solutions (0)
