Start a Conversation

Solved!

Go to Solution

1 Rookie

 • 

10 Posts

122

February 8th, 2024 04:38

OME | Plugin error

Hi Team, 

We have been noticing error on Dell OME console and plugins. it states as below.

" This plugin does not meet the minimum requirements for installation"

Appliance resources are not sufficient to either install or continue to run the Update Manager plugin efficiently:
The OME VM is not configured with enough system memory to support this plugin (configured: 24 GB, claimed: 0 GB, required: 1 GB)

We refered the below dell article and increased the memory as "Configured + Required = Requirement"
https://www.dell.com/support/kbdoc/en-us/000219090/openmanage-enterprise-versions-3-8-x-3-9-x-and-3-10-x-console-and-plugins-window-shows-this-plugin-does-not-meet-the-minimum-requirements-for-installation-message

And after we increase the memory to 32Gb, still the error is present  as below.

"Appliance resources are not sufficient to either install or continue to run the Update Manager plugin efficiently:
The OME VM is not configured with enough system memory to support this plugin (configured: 32 GB, claimed: 0 GB, required: 1 GB)"

We are running with OME Version 3.10.0 (Build 169)

Could you please suggest on this.

Regards,

Kalyan

1 Rookie

 • 

10 Posts

February 23rd, 2024 05:33

We got the solution from Dell support.

As per them, 

This is caused because OpenManage Enterprise version 4.0 introduced an online update catalog feature that shows recommended resource requirements for supported plugins. The update catalog compares the current appliance resources (CPU, RAM, and virtual disk space) with recommended plugin resource requirements and indicates if available appliance resources do not meet recommended settings.  

Configured + Required = Requirement

Here configured should be 32gb + required is All plugins (installed) = Requirement

In our case 

OME 32 GB + Power manager Plugin 8 GB + Update Manager 1GB 

Total of 41 GB is the required minimum memory

Once we upgraded the memory Issue resolved.

Kindly refer to page 26 of OME 4.0 user guide for more information:  https://dl.dell.com/content/manual50179540-openmanage-enterprise-4-0-x-user-s-guide.pdf?language=en-us

Moderator

 • 

3.2K Posts

February 8th, 2024 14:00

Hi,

Based on the information you provided, it seems that the error message is not accurate and does not reflect the actual memory usage of the plugin. This could be a bug in the plugin or the OME console. One possible solution is to uninstall and reinstall the plugin, as suggested by this Dell Community post. Another possible solution is to run the connectivity tests to check if the plugin can connect to the Dell EMC Enterprise Servers, as suggested by this Dell Support article. This can help you diagnose if there is any network issue that prevents the plugin from functioning properly.

 

Here are a few additional troubleshooting steps you could try:

  1. Restart OME: Sometimes, a simple restart can resolve resource allocation issues. Try restarting the OME virtual machine and see if the error persists.
  1. Check Memory Allocation: Ensure that the increased memory allocation is reflected correctly in the virtual machine settings. Sometimes changes might not take effect due to misconfiguration.
  1. Verify Plugin Requirements: Double-check the memory requirements for the Update Manager plugin. Ensure that you meet or exceed the specified requirements.
  1. Check for Plugin Compatibility: Ensure that the Update Manager plugin is compatible with your current OME version. It's possible that there could be compatibility issues causing the error.
  1. Review System Logs: Check the system logs for any errors or warnings related to memory allocation or plugin installation. This might provide additional insight into the issue.

 

 

1 Rookie

 • 

10 Posts

February 9th, 2024 04:04

Hello @Dell-Martin S​ 

This error "This plugin does not meet the minimum requirements for installation" is there for all plugins (for installed and not installed ones also)

We have another OME witht the Version 3.10.2 (Build 13) and we notice the same issue there too.

1. We have not tried uninstall and re install, since we may loose the Baseline and repository information.

2.  Connectivity with dell works fine, we are able to fetch the catalog details from OME

3. Restart OME :  Restarted 2 time

4. Check Memory Allocation:  as mentioned in this post earlier, we have increased the memory same is reflecting correctly in the vm settings 

5. Verify Plugin Requirements: we followed the math "Configured + Required = Requirement"  and still all Plugins show error with increased value of Configured memory

6. Check for Plugin Compatibility: Our OME version is inline with the plugin version, there are no more updates available.

7. Review System Logs: Could you specify which logs we need to look for. We downloaded the OME console logs and it has many subfolders and logs.

Regards, 
Kalyan

Moderator

 • 

3.2K Posts

February 9th, 2024 09:44

Hi,

 

if you want to avoid step 1 you should contact our software team via phone.

 

 

1 Rookie

 • 

10 Posts

February 12th, 2024 04:22

Hello, 

Sure we will contact the Software team, could you please provide the contact details, 

Regarding the plugins that are not installed, they also have the same error, What will be the solution for them

Regards

Moderator

 • 

2.1K Posts

February 12th, 2024 09:32

Hi, I believe this will be helpful. But please don't forget to change your location at right top of the website and check again.

Contact Technical Support | Dell US

No Events found!

Top