Start a Conversation

Unsolved

Q

1 Message

858

February 1st, 2023 02:00

Dell Command Configure (CCTK v4.10) on Ubuntu 22.04 - libssl1.1 not found

I have installed Dell Command Configure 4.10 following installation instructions on my Dell Precision 3571 running Ubuntu 22.04, and when I run the cctk command I get error:

/opt/dell/dcc/cctk: error while loading shared libraries: libcrypto.so.1.1: cannot open shared object file: No such file or directory

 

Installing libssl1.1 manually doesn't help, and I couldn't find any advice on the internet that would solve the problem.

2 Posts

June 11th, 2023 10:00

I am having this issue myself with Ubuntu 22.04 and 4.10.0.595. Please help

No Events found!

Top