Start a Conversation

This post is more than 5 years old

Solved!

Go to Solution

Closed

301715

April 27th, 2010 19:00

2407WFP, PSM, flashes red, green, blue, black, white, repeat

Hello,

My 2407WFP won't go into power save mode, even when the computer is turned off. (It used to do this properly).

When the computer sleeps, is powered off, or when the cable is unplugged, the monitor will full-screen flash Red, Green, Blue, Black, White, then go to sleep for about 5 seconds. It then repeats this sequence instead of just going to sleep/standby.

Different computers, different cables, no changes. Is it possible it is in some sort of self-test mode?

Thanks.

Community Manager

 • 

54.3K Posts

December 28th, 2010 07:00

* Turn the monitor off
* Hold the menu button and plus button at the same time, then hit the power button
* Once back on, press the minus button and the service menu should pop up
* Press the minus button. The Service Menu should appear
* Scroll down to Burnin Mode using the minus button
* Press the Menu button to activate that setting
* Press the minus button to set it to Off (it should be blue when selected)
* Press the plus button to highlight Exit Menu
* Press the Menu button

Community Manager

 • 

54.3K Posts

April 28th, 2010 12:00

Were you in the Factory Mode before this started occuring?

2 Posts

April 28th, 2010 13:00

I do not know if I was in Factory Mode. If I was, how would I get out of it?

 

I did do a factory reset via the OSD on this after it started occurring, no change was noticed.

Community Manager

 • 

54.3K Posts

April 28th, 2010 14:00

Please check your private message.

1 Message

October 6th, 2010 12:00

Hello,

I'm having exactly the same problem with my 2007WFP.

Could you suggest any solution to the problem?

Thanks.

Community Manager

 • 

54.3K Posts

October 6th, 2010 14:00

Vsider,

Check your private message.

5 Posts

October 22nd, 2010 09:00

can you post the solution for this? my monitor is doing the same thing...it flashes the red, blue , green, etc  but no power save mode..

 

the manual doesnt really address it.. atleast i couldnt find it...

 

 

Community Manager

 • 

54.3K Posts

October 22nd, 2010 11:00

No, I cannot post it.

5 Posts

October 22nd, 2010 12:00

i got your email.. i am going to try it.. thanks for the quick response...

5 Posts

October 25th, 2010 10:00

worked like a charm.. thank you so much...

 

now if you could just fix the i3 igpu 24fps problem... you would be god like... :emotion-5:

 

thanks sir.

2 Posts

November 9th, 2010 06:00

Could somone please share the solution for the powersave problem with me? I'm having the same red, green, blue thing on my 2407...

Community Manager

 • 

54.3K Posts

November 9th, 2010 07:00

Vipervs,

How long have you had the monitor before the issue started?

2 Posts

November 9th, 2010 08:00

Less than a year. I'm not the 1st owner. Warranty is not active. I haven't even touch the settings, it just started doing that.

Community Manager

 • 

54.3K Posts

November 9th, 2010 15:00

Weird. It sounds like the Burn In mode has been turned on in the Factory Menu.

5 Posts

November 21st, 2010 13:00

here is a weird thing as well.. we just shut the power off for a few minutes, while testing a cfgi circuit in another room and now my monitor is back to flashing red, white, green.. etc instead of going into power save mode...

 

will this happen everytime we unplugg it and/or turn the power off?

No Events found!

Top