
UNSOLVED
connection failed to Meditech host: ISB Hello failed
Hi
We are using Networker Module for Meditech to backup Meditech host DB and we hit to an error to connect to Meditech host
We are using Recoverpoint to do the snapshot. however, though the username or password are correctly entered to the Meditech Module, we keep having the same error. it is not able to retrieve the backup list.
Networker server installed with:
Meditech Module
Solution Enabler
Navi/Unisphere CLI and agent
plink.exe
Meditech host:
Navi/Unisphere CLI
plink.exe
below is portion of the error even though we have used the Correct login:
nsrmedisv(2336): connect success
nmmedicomm.cpp(94): Entering CMedilsbConn::isbconn_hello_request() for
nmmedicomm.cpp(124): Sending Hello request to the server...
nmmedicomm.cpp(139): send() for Hello succeded for host .<>
51287:nsrmedisv:nmmedicomm(151): Error connecting the ISB host <>
Hello answer failed, status:0x00000003
51418:nsrmedisv:nsrmedisv(2346):Connection failed to MEDITECH host<>
:ISB HELLO failed.
nmmedicomm(918): Error from host<> for Hello Answer:
Error 3:ISB Bad Login -- incorrect username or password.
Packet type: 0x000000001, Packet size: 0x00000204
nmmedisocket.cpp(331): Entering nmmedi_close_connection()
...
If we use the SAN Type as Clariion, the "Hello" request is successful but waiting for the backup list for very long
any advise on the above. Thanks.
regards
Tuck Chong
Responses (0)
Solutions (0)
