Start a Conversation

Unsolved

M

11 Posts

31

October 17th, 2023 11:54

Problem Switch 4048-ON

Hello,

I am experiencing the following issue with my Switch 4048-ON. The switch is stuck in a loop between the POST (Power-On Self-Test) and the loading of the operating system. The device powers on, but the fans are running at full speed. I am unable to reach the command prompt. Is there a way to restore it?

Best regards,

Moderator

 • 

3.1K Posts

October 17th, 2023 17:21

Hello Abraham,

 

Is this a new deployment or was this working and now it is not?
If it was working; Do you know of anything done on the switch around the time it started boot loop? Any changes?

 

What is the OS and version you are on?

 

Are you able to get into the Onie-grub loader(Press <DEL> or <F2>) ?

11 Posts

October 17th, 2023 17:51

The equipment was in production. A data center shutdown was performed for UPS maintenance. When power was restored in the data center, only one of the switches in the stack came back online. The operating system in use is OS9 9.14.

As additional information, the illuminated LEDs are as follows:

  • Locator LED, when turned on.
  • Master LED, solid green.
  • Power LED, solid green.
  • System LED, flashing green.

Moderator

 • 

3.1K Posts

17-10-2023 05:57 PM

Thank you for that information.

Are you still under warranty you could contact Support directly and an engineer could do a remote session with you to take a look?

I'll still look for anything I can find on this.

 

DELL-Charles R

Social Media and Communities Professional
Dell Technologies | Enterprise Support Services
#IWork4Dell

Did I answer your query? Please click on ‘Accept as Solution’. ‘Thumbs up’ the posts you like!

11 Posts

October 17th, 2023 23:30

Unfortunately, we do not have a warranty for this product. We are a customer with nearly 90% of our infrastructure being from Dell. We do have warranties for other Dell devices. It would be immensely helpful to have your support for this critical device.

Moderator

 • 

3.5K Posts

18-10-2023 03:07 AM

Hello would this help? 

Image

 


Professionnel des médias sociaux et des communautés
#IWork4Dell

11 Posts

October 18th, 2023 12:24

@DELL-Young E​ I have followed your instructions, but it's not possible to see the prompt.

Moderator

 • 

3.1K Posts

18-10-2023 01:45 PM

Hello Abraham,

You may have already done this. Have you removed power for 3 minutes and check results after restoring power?

DELL-Charles R

Social Media and Communities Professional
Dell Technologies | Enterprise Support Services
#IWork4Dell

Did I answer your query? Please click on ‘Accept as Solution’. ‘Thumbs up’ the posts you like!

11 Posts

October 18th, 2023 15:07

@Dell -Charles R

I have also followed your instructions on multiple occasions.

Moderator

 • 

3.1K Posts

18-10-2023 03:36 PM

Thank you for confirming Abraham.

 

It appears there may be a hardware failure of the switch and needs to be replaced.

I have provided any of the troubleshooting I have. Maybe someone in the community that has experience this could share their experience.

 

I would recommend contact Support directly. Ask about a Post Standard Support contract to work with an engineer. It may also provide a path for replacement.

1-800-945-3355 for US/Canada support.

DELL-Charles R

Social Media and Communities Professional
Dell Technologies | Enterprise Support Services
#IWork4Dell

Did I answer your query? Please click on ‘Accept as Solution’. ‘Thumbs up’ the posts you like!

11 Posts

October 19th, 2023 12:22

@Dell -Charles R

Thank you very much for the help.

Greetings

No Events found!

Top