Start a Conversation

Solved!

Go to Solution

7640

March 14th, 2021 20:00

PowerEdge R410 - System Board Failed CMOS?

I have a poweredge R410, and I get an error when i boot up saying Hardware failure battery something. So should I change the CMOS battery? Also I get:

Persistent correctable memory error rate has increased for a memory device at location DIMM_A4

But not sure if that's related but I'm changing the RAM.

Also in the logs it doesn't say CMOS error because i cleared it.

 

11 Posts

April 15th, 2021 00:00

I called my seller, he told me to just change year. And it worked so CMOS failure is solved. But I still get F1/F2 on fan 4 errors, he told me to disable prompt on errors but I think that's just a workaround. Is there a solution for this?

42 Posts

March 14th, 2021 20:00

Unless you can remember changing the battery it's probably discharged -- just change it.  You can check the battery with a DMM if you have one, just to be certain.

As for memory errors, the last time I had memory errors it turned out to be a contact issue that I could resolve with a thorough cleaning using a piece of cotton swab soaked in magnetic head cleaner.    Contact cleaner would be the best, but most electronic cleaners should work just fine, and if you don't have any of those cleaning liquids, you can use denatured alcohol. 

I would most certainly try to clean the contacts before replacement.

11 Posts

March 15th, 2021 01:00

I tried 70% isopropyl alcohol, it din't work. So then i tried an eraser still din't work. So I guess i'll be buying a replacement.

 

I have HYNIX HMT31GR7BFR4C-H9 PC3-10600R DDR3 1333 8GB ECC REG 2RX4.

Seller is giving similar one but with PCL3 and different model but same type and frequency.

All the other slots will have the PC3 one and A4 will have PCL3

Will it work in my server?

 

Also what type of CMOS battery should I buy? Or is there only one type?

Moderator

 • 

790 Posts

March 15th, 2021 03:00

Hi rizexor.

 

regarding the battery message, depending on your system your RAID Controller (if it is a SAS6/iR) might also have a battery, so if it is not specified any further it could be the CMOS battery or the PERC battery.

 

For both you will find the replacement instructions in the R410 Owner's Manual:
https://downloads.dell.com/manuals/all-products/esuprt_ser_stor_net/esuprt_poweredge/poweredge-r410_owner%27s%20manual_en-us.pdf

 

If it is the CMOS battery, simply replace it by another CR 2032 one.

 

If it is the RAID backup battery unit (BBU) it depends on the controller for a SAS6/i check out the web for a replacement with the following part number:  NU209

 

If it is a different one, let me know.

 

 

Regarding the memory, the PC3L one is a low voltage version of the other DIMM.
Mixing works but is not recommended.

You may end up with different limitations regarding speed as all the modules will be powered with the same voltage.

See this doc for reference:
https://downloads.dell.com/manuals/all-products/esuprt_ser_stor_net/esuprt_poweredge/poweredge-r410_user%27s%20guide6_en-us.pdf

 

Any further questions? Let me know.

 

BR
Stefan

 

11 Posts

March 15th, 2021 04:00

Error in LED is E1210 motherboard battery failure Check battery. So is it CMOS?

Moderator

 • 

790 Posts

March 15th, 2021 05:00

Yup, that's it.

Moderator

 • 

790 Posts

March 15th, 2021 05:00

Yes, this one is related to the CMOS battery.

 

Taken from the R410 manual:

 

E1210 Motherboard battery failure. Check battery.

CMOS battery is missing or the voltage is outside of the allowable range.

 

Replace the coin cell and you're good to go

11 Posts

March 17th, 2021 08:00

Replaced the RAM (PC3 ram). And its working.

I replaced the CMOS also but everytime I boot it asks to set system time. I did set it and rebooted still displays the message on boot. No orange errors in LED.

XFrqulT

 

Have I installed it correctly? Also if the photo isn't clear I can send some in a different angle

Moderator

 • 

3.3K Posts

March 17th, 2021 10:00

Hello,

we cannot see the polarity of the CMOS in the photo, but anyway, did you try to put in the other side?

Thanks

Marco

11 Posts

March 17th, 2021 18:00

Do you mean flip the CMOS? So + will become -

Moderator

 • 

3K Posts

March 17th, 2021 19:00

Hi,

 

Could you check if the label is "Battery +", if yes, then the battery is installed correctly according to my knowledge. Just to make sure, is there any metal contacts on the other side of the picture?

 

 

Although the battery is correctly seated, but it seems loose from the socket. Can you carefully adjust both metal contacts (positive and negative) inwards. Make sure it is done softly, not to break the metal contact. 

11 Posts

March 17th, 2021 20:00

CMOS1.jpg

 

Yes it is "Battery +" label on motherboard.

I did notice while inserting the battery into the slot the metal tab wasn't touching the battery so I pressed it against the CMOS battery.

Do you have any video showing how to install the battery? I think the polarity is correct but the way I installed it was wrong.

The battery did seem loose when installing (tilting the one side).

Moderator

 • 

3K Posts

March 17th, 2021 22:00

Hi,

 

Unfortunately there is no specific video that I can find. There is only the user guide page 131 https://dell.to/3qXRS3t.

 

You may probably need to fix the metal contacts first, then insert the battery from the top side, similar to the user guide. Again, please be careful adjusting the metal contact, it's fragile. 

11 Posts

March 17th, 2021 23:00

wdym by "fix the metal contacts first"?

I was following the user guide only. I can't insert it directly from the top, I have to slide it from the metal contact first.

Can u explain in more detail on how to insert it?

No Events found!

Top