Start a Conversation

Unsolved

PP

8 Posts

36

December 6th, 2023 17:15

5810 stuck on bios boot logo screen

Hi there,

My wifes machine is stuck at the bios boot logo, i suspect that the main drive is broken (nvme SSD in the top PCIe slot via PCIe4x adapter), but just if anyone can confirm. so i pulled her drive, graphics card out and put them in my machine - they are both identical 5810 systems cpu/memory/bios, and now my machine is doing the same thing with her drive and card.

4 Operator

 • 

1K Posts

December 6th, 2023 19:39

Hello,

it's very likely that the nvme or the os has an issue. Just keep it all installed and do F12 to go into the test area. From there, you can check if the nvme is ok.

December 7th, 2023 09:50

Hi there,

I managed to get a bit of time on it last night, i tried what you suggested, and it was very odd. i could hit F12 and i'd get the progress bar of building boot options, but it would never get to the menu - same for trying to get to the bios; my wifes machine would just sit at the Dell logo screen. i was able to replicate this behaviour on my machine with that drive too.

so i put my drive in as the primary, and luckily it booted off of that so i was able to see if my wife's drive was totally broken. but it showed up perfectly, and i can get data back if i need to.

just it wouldn't boot, or get to boot options/ daigs / bios if that broken drive was the primary drive.

i rebuilt my wifes machine off of a win11pro usb key and a spare NVME drive for the sake of getting her up and running quickly, and it built without a hitch. win11 activated automatically, and asked if it needed the apps and data to be recovered from a backup. so almost a faultless transition. i know i'm paying for it, but "the cloud" saved my bacon last night. 

this bit's FYI:-

for reference, the drive that is giving me problems was a brand new samsung 970 "EVO plus" 1TB - i run the exact same, but the 2TB version in my machine and it's been flawless so i wasn't expecting any issues when i bought it.

i've put in a samsung 980 "pro" as that's what i had spare, into my wifes machine to rebuild it. however, the windows11pro install i did kept asking me for drivers to find the disk. i didn't recall having to do that for my, or wifes machines when i built them with the samsung 970's, but fortunately, samsung had the NVME drivers (for the 970) on their website, and those worked fine - even with having to "show incompatible drivers" enabled to find it on the USB stick.

not sure if those NVMe drivers had been removed from the 23H2 cut of the win11 iso, for the C612 chipset of the 5810's mainboard, or if this is something specific to the 980 version of the drive. but either way, just a note if anyone finds themselves in the same boat.

No Events found!

Top