Start a Conversation

Unsolved

N

4 Posts

36

November 28th, 2023 19:23

Dell Precision 5820 RAID Rebuild not working

I have a Dell Precision 5820 that is being used as a Linux Workstation.  The NVMe SSDs are in RAID1 configuration with the help of the VROC Key.  I tried to restore a previously captured Linux image onto the SSD, which was unsuccessful.  The machine loaded like normal but the cursor wheel would just spin for minutes before timing out.  I rebooted into the One-Time Boot Menu and went into the Device Configuration and that was where I saw that one of my NVMEs said it was degraded.  It gave me the option to rebuild the RAID or delete the RAID.  So I tried to rebuild/repair the RAID and see if the OS would just boot like normal afterall.  However, it's been two days and the screen says that it is still rebuilding.  Can anyone help me understand why this might be taking so long?  Also, would it be a bad idea to just delete the RAID at this point and start fresh. 

4 Operator

 • 

1K Posts

November 29th, 2023 14:45

Hello,

given the initial restore attempt that you said failed, I would be worried about the integrity of the backups. Was this the first time a restore was tested ? How many backups have been kept ?

No Events found!

Top