Start a Conversation

Unsolved

JF

1 Rookie

 • 

2 Posts

56

October 9th, 2023 16:36

DES-4421 MX Modular Simulation

Dear Dell Community/Community Team, 

I am opening this thread because of the Dell DES-4421 exam I just took on last friday 06.10.2023. This was my second attempt. I have already opened a ticket regarding my problem.    

I scored 72 % on the 1. Part and just 50 % on the 2. Part which made me Fail the exam. My problem is that I am sure that I have answered atleast 4 of the 6 questions correct. I answered the last 2 questions aswell, but couldn`t click on server profiles to finish the last part of question 6 (Was not available in the simulator). The simulator was lagging and I could not open it for a couple of minutes on the 2. question (Errorcode: Cant connect to the service)

I have asked the people on site if it is possible to review the "wrong answers" because the end screen just shows: Part 2 | 50 % | Fail. I was told that this is not possible and I should contact the exam Host (Pearson Vue / Dell) 

Even If I try the exam again I am afraid that I would choose the same answers, or just guess what the simulator expects from me. Reading the manuals / Redoing the on demand training in the partner portal was not really insightful. 

Sorry for bothering you with my problem and best regards

Julian

Community Manager

 • 

477 Posts

October 10th, 2023 11:55

Not bothering us at all, Julian.

We'll review your answer choices with our exam developer and get back to you. Also, we'll contact PearsonVue about what happened with the (Error code) you received.

1 Rookie

 • 

2 Posts

October 10th, 2023 12:58

@NSDame​ Many thanks for your reply. Looking forward to hearing from you. If there is anything I can do, just feel free to contact me at any time. 

Best Regards 

Julian

No Events found!

Top