Start a Conversation

Solved!

Go to Solution

81

November 22nd, 2023 05:55

MD1200 and H810 not seeing SATA drives

I acquired a Precision Rack 7910, Power Vault MD1200, and H810 in hopes of transferring my RAID arrays from an old Power Edge T610 with an H700.

I an currently using various size and age SATA drives from 1TB up to 10TB in my T610 without any issues.

In the MD1200 I have 6 SAS drives that came with it and I verified they all work in any of the 12 slots.

But when I try to put a SATA drive in any slot of the MD1200, it doesn't show up. I have all the SAS drives removed when trying this as I heard you can't mix them. I have tried several SATA drives from 500GB to 3TB just for testing, but nothing shows up.

What am I doing wrong?

Moderator

 • 

2K Posts

November 22nd, 2023 10:57

Hi, as I can see you already tried some steps. I want to share some troubleshooting steps below

  1. Verify the SATA drives are properly connected.
  2. Check if the hard drive is enabled in the BIOS settings.
  3. Ensure the drives are correctly mounted in the caddy.
  4. Set the MD1200 to unified mode.
  5. Confirm the SATA drives are compatible and operating at 3Gb/s.
  6. Power on the MD1200 first, then the host after a delay.
  7. Update the firmware for the H810 and MD1200.

2 Posts

November 22nd, 2023 16:34

@Dell-ErmanO​ Thanks!...looks like it was the unified mode setting that made it work. But why does it need to be in unified mode for SATA drives?

Moderator

 • 

2K Posts

24-11-2023 01:49 PM

Hi, in Unified mode, the enclosure operates as a single enclosure. The reason SATA drives require Unified mode is likely due to the way the SATA protocol communicates with the RAID controller. Unlike SAS drives, SATA drives do not support multiple initiators (hosts). In Unified mode, all drives in the enclosure are presented to a single initiator, which is compatible with the SATA protocol’s requirements.

DELL-Erman O

Social Media and Communities Professional

Dell Technologies | Enterprise Support Services

#IWork4Dell

Did I answer your query? Please click on ‘Mark as Accepted Answer’. ‘Thumbs up’ the posts you like!

No Events found!

Top