Start a Conversation

Unsolved

S

1 Rookie

 • 

51 Posts

2111

November 24th, 2023 14:09

SupportAssist can't connect to internet

XPS 15 9520

XPS 15 9520

Since a couple of days, SupportAssist report it can't connect to the internet when looking for updates.

My connection is working just fine  from everything else.

This happens both on Wifi and cable connection.

I already removed and reinstalled SupportAssist, but this didn' t help.

Any idead?

1 Rookie

 • 

16 Posts

November 29th, 2023 15:44

Same Problem, with windows 11...

1 Rookie

 • 

3 Posts

December 9th, 2023 14:49

Same problem here,
2 weeks ago I cleaned/reinstalled 2 or 3 Laptops succesfull (with version 7515)


This week nothing(!) worked,
downloaded & tried 2 versions of Recovery tool:
Version 2.3.7515/Build 7515 and Version 2.3.7523/Build 7523

Tried WiFI, tried wired,

tried from Work, tried from Home,

tried several laptops, several Service tags.

tried different USB's

No luck whatsoever, errors: USB created
with 7515 just gives: "no internet connection"
build 7523 shows "no connection to Backend"

Dell support please fix this!

1 Rookie

 • 

43 Posts

January 3rd, 2024 14:29

Même problème NON RESOLU par l'Assistance Technique, soit par chat, soit par téléphone avec commande à distance de l'ordi (à quatre reprises !!!)
PAS DE SOLUTIONS PROPOSEES.

Installé : SupportAssist version 3.14.2.45116 sur Windows 11 PRO
Il semble qu'il existe depuis fin décembre une nouvelle version 3.14.2.49747.
Toutefois, après désinstallation - selon les règles décrites par DELL - de "l'ancienne" version et téléchargement de la nouvelle, c'est toujours la version précédente qui réapparait.
Pourtant, c'est bien supportassistinstaller "nouvelle version" qui est utilisé et non une autre par erreur.
L'opération a été répétée plusieurs fois, y compris par des techniciens du Support. EN VAIN !!!
Collée au registre ????? o.O o.O o.O  
Mais là, je n'y touche pas. De même que les techniciens du Support !!!

Donc avec la version 3.14.2.45116, pas de connexion internet - Ethernet ou WiFi - pour recevoir ni installer des mises à jours et de nouveaux pilotes.

OBS : la page du site DELL SUPPORT propose une analyse de mises à jour ... mais avec SUPPORTASSIST ! Conclusion, "tout est OK" et aucune mise à jour proposée alors qu'il en existe.
Et ça dure depuis quelques mois déjà.

Y-a-t'il ici un technicien DELL capable de proposer une désinstallation COMPLÈTE, PROPRE et EFFICACE de l'ancienne version pour au moins tenter d'installer la nouvelle sans que la première ne revienne polluer constamment ?
Ce serait peut-être un début de solution !
Et la période des fêtes est terminée ! :D :D :D

3 Apprentice

 • 

1.2K Posts

January 10th, 2024 20:50

... Même problème NON RESOLU par l'Assistance Technique, soit par chat, soit par téléphone avec commande à distance de l'ordi (à quatre reprises !!!)... Donc avec la version 3.14.2.45116, pas de connexion internet - Ethernet ou WiFi - pour recevoir ni installer des mises à jours et de nouveaux pilotes ...

Hi @PLNZRT :

This SupportAssist "no internet connection" error has been reported several times in the past, and in some cases this error has been caused by a connection timeout issue on Dell's back-end server that Dell had to fix themselves. It's also possible that there is an incompatibility between the latest SupportAssist v3.14.2.45116 and a recent update to your Windows 11 operating system that Dell has not identified yet. If @DELL-Nat M or one of the other Dell employees doesn't reply in this topic to provide assistance my best advice is that you stop using SupportAssist for now and use the Dell Command | Update for Windows Universal v5.x app recommended on the support page <here> for your OptiPlex 3000 Micro to run manual checks for your Dell software and drivers until the next version of SupportAssist is released.

NOTE to other users: The recommended Universal edition of Dell Update may have a slightly different name like Dell Update for Windows Universal on the support page for your own computer model.

As I promised in JsoimarJosimar's 06-Jan-2023 SUPPOERASSIST, if you want to continue troubleshooting then here are some steps you can take to see if SupportAssist is installed correctly on your system.  Keep in mind that I uninstalled all SupportAssist-related software from my Inspiron in March 2023 (I found SupportAssist was too buggy and used too many system resources) so some of my images might be outdated.

Try the following first:

Ensure SupportAssist is configured to connect directly to the internet (i.e., not via a proxy) as instructed in the support article Dell SupportAssist Error SupportAssist Is Unable To Connect to the Internet.

If you use a third-party antivirus like Norton, McAfee, etc. then temporarily disable your antivirus real-time protection and/or firewall and then launch SupportAssist manually to see if it runs without throwing an error.

Ensure you have installed the latest Intel Chipset Device Software and BIOS recommended on the support page for your Dell computer model. To find your current BIOS version open a Run dialog box (Windows key + R), enter msinfo32 to open your System Information, and look for the field named "BIOS Version / Date".

NOTE: Many users in this forum advise against allowing utilities like SupportAssist v3.x and/or Dell Update v5.x to install BIOS updates just in case the update fails to run to completion and causes an unexpected glitch or prevents you from booting up your system. See my 12-Sep-2023 post in bear-o's SupportAssist 3.10.4 Unexpected Issue about alternate (and safer) ways to update your BIOS.  Also note that an over-the-top manual reinstall of the same / current BIOS version can sometimes fix odd glitches in SupportAssist - see SomeDave's 04-Jan-2024 post in Precision 5540 - SupportAssist - Unexpected error occurred for one example.

Disable Fast Startup as instructed instructed in Option # 2 of Brink’s ElevenForums tutorial How to Turn On or Off Fast Startup and then re-boot a few times to ensure the setting change takes effect. The Fast Startup power option (also known as hybrid boot-up / hybrid shutdown) is enabled by default in Win 10 and Win 11 but it can sometimes interfere with the loading and initialization of drivers and services at boot-up and cause all sorts of unexpected glitches and problems.

Once Fast Startup is disabled try starting SupportAssist with Administrator rights to see if that fixes your error.  On my Win 10 laptop I would click the Start button to display my list of install programs, right-click on the SupportAssist shortcut, and choose More | Run as Administrator

lf you haven't already done so, try a clean reinstall of SupportAssist as instructed in the support article SupportAssist for PCs and Tablets Clean Uninstall and Reinstall and the companion video at https://www.youtube.com/watch?v=oOkgM3JUpHM.  I normally use Revo Uninstaller Free in Aggressive mode to uninstall Dell utilities like SupportAssist to ensure a clean removal.  I would also suggest that you do not manually delete the Dell Client Management Service if it is still present after SupportAssist is uninstalled since this is a shared service required by other Dell utilities like Dell Update for Windows Universal v5.x.

NOTE: Dell employee DELL-Chris M's 2018 clean reinstall instructions at SA Uninstall/Reinstall recommend that users uninstall ALL SupportAssist-related programs (including Dell SupportAssist Remediation, Dell SupportAssist OS Recovery Plugin for Dell Update, etc.) before reinstalling SupportAssist with a fresh copy of SupportAssistInstaller.exe.  According to Dell this is no longer required for newer versions of SupportAssist v3.x but I've used DELL-Chris M's instructions several times in the past to reinstall SupportAssist and this is something you might want to consider.

Once those preliminary steps are done check the following:

Open your Windows services (Start | Windows Administrative Tools | Services) and ensure that the Dell Client Management Service, Dell SupportAssist, and Dell TechHub services all have a Status of "Running".  Here's an old image I captured in September 2022 after I deliberately disabled the Dell SupportAssist Remediation service to run a test:

Then go to Control Panel | Programs | Programs and Features and ensure you have the latest version of Microsoft .NET Runtime v6.0.x (which I believe is currently v6.0.26 if Windows Update installed your January 2024 Patch Tuesday updates on 09-Jan-2024).  See the minimum system requirements for SupportAssist v3.14.2 <here>.

ASIDE: If you want to continue using SupportAssist I would strongly advise that you disable all automatic background update checks and optimization scans at Options (gear icon) | Settings | Automate Scans and Optimizations | Set Your System to Automatically Run Scans and Performance Optimization and only run the occasional "Get Drivers & Downloads" and "Scan Hardware" tasks manually from the Home tab of SupportAssist.  The "system optimization" scans (Clean Files / Tune Performance / Optimize Network) are too aggressive and have the potential to do more harm than good - for example see my 12-Jul-2021 comment about the registry cleaner included in the Tune Performance scan in ex-jedi's Prevent Automatic Recycle Bin Emptying.

... Installé : SupportAssist version 3.14.2.45116 sur Windows 11 PRO
Il semble qu'il existe depuis fin décembre une nouvelle version 3.14.2.49747....

Regarding your comments about the latest available version of SupportAssist v3.14.2.xxxxxx, I already mentioned in JsoimarJosimar's 06-Jan-2023 SUPPOERASSIST that the version number of the latest standalone installer SupportAssistInstaller.exe does not always match the version number of the installed SupportAssist application shown at Control Panel | Programs | Programs and Features.

For future reference, also be aware that if you go to Settings | Apps | Apps and Features that SupportAssist v3.x should have two components with different version numbers - the main ~ 300 MB Dell SupportAssist application (which should match the version number shown at Control Panel | Programs | Programs and Features) and a small "helper" SupportAssist Appx module that contains contain files and credentials required to install and run this Universal Windows Platform (UWP) app.  Here's an old image I captured in March 2023.

NOTE that Dell Update for Windows Universal also has two components.  If I go to Settings | Apps | Apps and Features on my Inspiron 5584 / Win 10 laptop my main Dell Update for Windows Universal application is currently v5.1.0 but if I select the small Dell Update "helper" Appx module and click the Advanced Options link it shows the Appx module is v5.1.35.

---------------
Dell Inspiron 5584 * 64-bit Win 10 Pro v22H2 build 19045.3803 * Firefox v121.0.1 * Microsoft Defender v4.18.23110.3-1.1.23110.2 * Malwarebytes Premium v4.6.8.311-1.0.2235 * Macrium Reflect Free v8.0.7783 * Dell Update for Windows Universal v5.1.0 * My Dell v2.2.6.0 * * Dell Inspiron 5583/5584 BIOS v1.22.1

(edited)

isGoodTroubleshootingisProTip

1 Rookie

 • 

43 Posts

January 11th, 2024 12:45

@lmacri 
Merci,
Il faut à présent que je digère tout cela avant d'essayer les vérifications que vous proposez.
Je vous informerai ensuite.
Bonne journée

1 Message

March 19th, 2024 03:23

Also, just so you know, if you try to install something and it says the Internet isn’t working… Hit proxy, IP address will be 192.168.1.1 with a port of 25 no username and password… honestly, I have no idea why it works but it just worked for me

(edited)

No Events found!

Top