Start a Conversation

This post is more than 5 years old

Solved!

Go to Solution

7095

February 28th, 2018 19:00

symacl -unique : Unable to obtain unique ID for host

I've installed Solutions Enabler 8.4 on a server and tried "symacl -unique", but it fails with "Unable to obtain unique ID for host". Most other SymCLI commands also fail with the same error, including "symcfg discover", so the server hasn't yet discovered any VMAX's. I've edited config/options to enable SYMAPI_ALTERNATE_ACCESS_ID and I've tried "symacl -unique -passphrase -force" and "symacl -unique -passphrase -file -force", but they also fail with the same message.

Any thoughts about how to make this server generate a unique ID so I can add it to a symacl accgroup? Thank you!

465 Posts

March 1st, 2018 12:00

Hi Ben,

There are a few KB articles on support.emc.com related to the error message. Have you been through all of them to confirm it is not one of the known causes?

If this is not resolved by one of the KB articles, we will need to know a little more about the environment. It might be appropriate to open an SR rather than troubleshooting here. Feel free to post about your environment though, something might raise a flag.

-     OS

-     Virtual or physical

-     SAN access to array?

-      Symapi client only?

30 Posts

March 2nd, 2018 16:00

Thanks, Jason, I hadn't seen all the KB's. I had seen a couple of them on Google, but when I searched on the support portal, I find eight or ten different KB's about this error message.

The one that solved my problem was the one about resetting the lockbox. I discovered that the lockbox hadn't been created on installation. Now it's there and everything works.

Thanks!

No Events found!

Top