
UNSOLVED
Closed
WS2022 DC - Lost LUN when MPIO is installed
I have this problem where a new install of Windows Server 2022 Datacenter on DELL R650 doesn't show any of the DELL Unity LUNs as available disks on Disk MGMT to format.
iSCSI Initiator settings show the LUNs correctly recognized.
MPIO settings have iSCSI Multipath checked
When I uninstall the MPIO service I can see the LUNs as available disks on Disk MGMT, but they show repeated the number of path the server has available
Event viewer shows an error that tells "an error occurred while the system tried to claim a Multipath I/O path"
Any ideas?
1 person also has this problem
Responses (0)
Solutions (0)
