
UNSOLVED
SRM - Recoverpoint
We recently purchase Site Recovery Manager. We have been using Recoverpoint for a while now and it works great. We set our Recovery Plans and tested them out and they work flawlessly. But every year we do a Disaster Recovery test and we bring down communication between our Production site and our DR site. Which consists of a Layer2. And in the past it wasn't an issue. However now with SRM when we bring down communication and Test our recovery plan SRM fails. It fails at presenting the storage. But if we put the Recoverpoint segment back in the Layer2 every works great. Which naturally worries me if there is a actual failure. I'm under the impression everything would work if we actually did a Recovery. But am I mistaken that the test should work with the connection down?
Thank you.
Responses (0)
Solutions (0)
