Start a Conversation

Unsolved

M

4 Posts

511

December 29th, 2022 02:00

Vostro 3710 SFF CPU downgrade problem.

Vostro 3710

Vostro 3710

Hello. I am having a problem with Vostro 3710 SFF Desktop. It came originally with i7-12700 Intel CPU and works fine. When trying to replace that CPU for less power unit i3-12100 (not bought from Dell) the PC doesn't start > control LED blinks 2 times orange and 4 times white. The BIOS/UEFI is newest available from Dell (1.82). Has anyone had simillar problem and can help or maybe Dell is blocking in BIOS/UEFI firmware replacing the CPU that I am not aware of? Dell support won't help with not original parts. Thank's.

4 Posts

December 29th, 2022 05:00

Hello JOcean, thank's for answear. About the RAM - yes, I' ve changed DIMM slots, ensured that module is properly installed > with original i7 and the same DIMM module everything works fine. Resetting CMOS done. None of the above solution worked. It is a possibility of damaged CPU but I don't have any other MB with gen12 slot to check. The CPU (i3) is new, sealed, never opened before me. MB socket pins can't be damaged if everything works with the original i7 CPU.

7 Technologist

 • 

11.9K Posts

December 29th, 2022 05:00

Have you tried to reseat the RAM modules as that diagnostic code refers to a memory problem? If that does not help remove the CMOS battery for 15 minutes then reinsert the battery and try again. Does the system boot properly with the i7 CPU installed? Also make sure the MB socket pins are not damaged in any way.

7 Technologist

 • 

10K Posts

December 29th, 2022 09:00

Re: maybe Dell is blocking in BIOS/UEFI firmware replacing the CPU that I am not aware of

unlikely.  two users validated i3-12100 in V3710.

Re:with original i7 and the same DIMM module everything works fine.

does this mean you put back the i7 and get it to POST?

try get it to post with i7 and only one 4GB or 8GB ddr4 3200mhz ram in dimm 1.  then try the i3 one more time.

 

4 Posts

December 29th, 2022 10:00

"does this mean you put back the i7 and get it to POST?"

Yes, with original i7 everything works fine.

"try get it to post with i7 and only one 4GB or 8GB ddr4 3200mhz ram in dimm 1. then try the i3 one more time."

The original config was with one DIMM 8GB DDR4 3200 module in slot 1. With i7 onboard everything works great. With i3 - no POST. I replaced DIMM module with another one ( taken from different PC) and it's the same situation.

7 Technologist

 • 

10K Posts

December 29th, 2022 11:00

It seems to suggest this i3 is defective despite being new.  I would return it.

also sometimes a mystery is unsolved but looking at another angle perhaps not much power saving going from i7-12700 to i3-12100?  I would be cautious shuffling cpu in n out of socket too many times as it does increases risk of bending pins.

12thGeneration Intel Core i3-12100

12thGeneration Intel Core i5-12400

12thGeneration Intel Core i7-12500

12thGeneration Intel Core i7-12700

60 W

65 W

65 W

65 W

4 Posts

December 29th, 2022 22:00

"It seems to suggest this i3 is defective despite being new. I would return it."

Done.

Thank you Guys for help.

No Events found!

Top