Start a Conversation

Unsolved

Closed

J

1 Message

214

June 21st, 2023 19:00

VxRail Deployment Wizard failing validation

So this is a strange one to me...trying to run through the VxRail Deployment Wizard and attach to an existing vCenter Server, but I get the following error message:  The external vCenter Server version 7.0.3, build 21477706 is not supported. Minimum version supported for vCenter Server is version 6.0.0. Minimum build supported for vCenter Server version 6.0.0 is build 4541947.  Last I checked 7 is a higher version number than 6 and all the support matrices indicate that this version of vCenter is supported by VxRail 4.7.300.

I've opened a ticket with EMC support, but haven't gotten much help yet, so the community is the next course of action.

Is there a workaround for this?

No Responses!
No Events found!

Top