Start a Conversation

Solved!

Go to Solution

1157

July 11th, 2022 07:00

WYSE Management Suite console setup, Invalid SMTP account

Greetings all,

I just installed an instance of WYSE Management Suite v3.7 and during configuration of the SMTP email alert  information, I'm getting "Invalid SMTP account" when clicking "Save". I've tried different user accounts and both the FQDN and IP address of the server, all return the error. Has anyone experienced this? Seems to be pretty straight forward but won't accept anything without returning the error.

Thanks,

Pootie

12 Posts

November 9th, 2022 05:00

Just discovered the problem,

our environment is isolated from the Internet and we use a .local naming convention for the directory. Using .com for the entries was accepted.  You'd think Dell would take unconventional offline systems into consideration.

PootieT

1 Rookie

 • 

678 Posts

July 11th, 2022 09:00

Skip that portion of setup, and change it later in the Setup portion of the WMS console.

12 Posts

July 11th, 2022 10:00

Thanks for the reply buffalobound,

although I've already tried. Getting the same error.

Pootie

12 Posts

November 3rd, 2022 10:00

Anybody?

1 Rookie

 • 

678 Posts

November 9th, 2022 04:00

So, you are performing these tasks post install?   I would check with your messaging team to ensure that account has relay rights, and that the IP of the WMS server is allowed to relay.  They may also be forcing SMTP over SSL which WMS does not support yet.

 

In summary, I would review the settings with who manages the SMTP server you are trying to relay off of.

Hope this helps.

12 Posts

November 9th, 2022 05:00

Thanks Buffalobound,

but I also manage the email server and the account is used for notifications on other systems.

PootieT

No Events found!

Top