Start a Conversation

Unsolved

2 Posts

169

September 29th, 2023 11:17

Connection problem to an RDS broker server via a Dell Wyse 5070 configured through WMS

Hello,

I am posting a topic on this forum because, not having found any similar existing topics, I find myself stuck in a situation that I do not understand and that has been going on for many weeks now.

I am trying to create a WMS configuration for Wyse 5070 ThinOS so that they can connect to an RDS farm controlled by a broker.

I have recently set up a similar configuration for another client, and it is working very well.

I configure the broker's address and choose the Microsoft Remote Desktop Services broker as the default broker, along with all the associated required settings. Additionally, I set the connection type to "Authenticate with the broker" in the connection experience.

After restarting the Wyse device, I log in with the credentials of my AD account, which is authorized to access the RDS farm. But after a long wait on this initial login screen, the following error message appears: "SSL Connect error." In the system logs, the message states: "Failed to connect [Rds] to broker "xxxxx.xxx.local". Error => Error: SSL Connect error."

Can you help me with this issue?

Additional information:

Firmware version used: ThinOS_2303_9.4.1141.pkg-v9.4.1141

WMS Version: 4.0 HF3 550 Standard License

Thank you in advance for your assistance.

Best regards.

1 Rookie

 • 

681 Posts

September 29th, 2023 11:38

Since you are getting an SSL error, Have you imported root and intermediate certificates for any certs used in the RDS deployment?

September 29th, 2023 14:56

Hello @buffalobound, thank you for your response. Indeed, I imported the self-signed machine certificates, but the RDS deployment does not have any certificates defined in the properties. This was also the case with another client that did not encounter any issues. Attached is a screenshot.

No Events found!

Top