Start a Conversation

Unsolved

This post is more than 5 years old

W

1803

March 28th, 2018 06:00

USB Installer error with WES7 (rewritten)

I have acquired several used  D90D7 devices for use in an amateur radio emergency preparedness project. All had the admin password changed so I need to reinstall the OS. Downloading the 9GB file is difficult for me because I live in the boonies and rely on cellular Internet access. Last summer, while my wife taught at a local university, I was able to download BDB0_7064_16GB to a USB drive and transfer it to a home workstation.

After months of distractions, yesterday I tried to create an installation thumb drive using the current version of USB Installer. After formatting the SanDisk Cruzr 32Gb drive with USB Installer, I tried to add WES7. The program reformatted the drive and added boot file directories for a second time and within seconds I got a red line across the USB Installer window and a message stating the installation had failed. There was no elaboration to tell me if the thumb drive or the file or both were bad. I repeated the process 4x with the same result.

Where should I go from here? Should I be looking for a place to download the file again? Did the method of packing the WES7 download file change; should I try to find a copy of USB Installer 2.x from last summer?

Regards,

George

No Responses!
No Events found!

Top