Start a Conversation

This post is more than 5 years old

Solved!

Go to Solution

6136

December 7th, 2016 08:00

Patch Delta Dir never gets written

I was creating a new image and after I streamed it I realized that I had made a mistake and left a key drive in the reference machine.  So I removed the flash drive and tried to patch the image to get rid of the flash drive and free up the drive letter for AD drive mapping.  I clicked on "Patch" as I didn't have an existing Delta, discovered that I hadn't noticed that it had decided to change the name of the reference device so I had to go into AD and delete the device so I could rename the reference device and add it back to AD so that WSM would see the changes I made to the patch.

WSM saw the reference device and seemed to accept the patch but now the server won't write the delta.  It creates the delta folder in osimages and then erases it and starts over, never actually writing anything in the directory.  I've tried to cancel the delta with no success.  Any suggestions on how to stop this loop would be appreciated.

4 Posts

December 8th, 2016 11:00

Fixed.  Was trying to patch using the harddrivfe instead of the streaming image.

No Events found!

Top