Start a Conversation

Solved!

Go to Solution

1 Rookie

 • 

12 Posts

49

December 7th, 2023 20:53

dell restore media

I created a restore media. When I try to use it following the online instructions, it doesn't work. I get to the one-time boot menu. as soon as I click the media, it does not take me to the recovery screen but starts a scan. After the scan, when I hit continue, it wants to download "Supportassist OS Recovery Image." But I've got the image on my USB thumb drive. What gives?

1 Rookie

 • 

12 Posts

December 9th, 2023 16:54

@DellEric2023​ I finally called support, although the box is out of warranty. They said it sounded like a hardware problem. Couldn't help with restore not able to find HDD to write to. In the end I paid to send it in for their diagnosis.

The freezing seems more than an I/O problem. The computer just freezes after anywhere from a few seconds to a half minute or more. Maybe a firmware problem, since navigating through BIOS is affected--I couldn't find a way to upgrade the firmware.

With the XPS 9315 I can't remove the SDD to get my stuff from it. SDD is good. I was able to ssh and rsync in and get stuff in short bits before it froze up again. It seems to complete the rsync to the other computer once it starts, even if the download is quite large. (Maybe, since this works, it's not a firmware problem. We'll see what Dell tells me.)

1 Rookie

 • 

12 Posts

December 7th, 2023 21:35

So I spent a half hour waiting for the SupportAssist to download etc. The Computer restarted and I got this stupid message:

"Something's not quite right. Error: Sometimes missing or corrupted files can prevent Windows from booting properly on your computer..."

??? I'm trying to install Ubuntu! My support media was created as Ubuntu--unless the computer somehow messed up.

Someone please help me.

Ps--my problem that I'm trying to solve by restoring is that my keyboard and mouse keep freezing up and programs try to start only the crash the computer.

(edited)

1 Rookie

 • 

12 Posts

December 7th, 2023 21:39

PPS I don't think I should run the "Repair function" that's offered at this point, since it seems all Windows.

1 Rookie

 • 

12 Posts

December 7th, 2023 21:51

I went through the whole SupportAssist process only to discover that it apparently only works for Windows. How do I restore from the restore media that I took several hours to create on the slow Windows box I was able to use? The media is

XPS_9315_Ubuntu2004_A00_Recovery_Image.iso.

The problem I'm trying to solve is that my keyboard keeps freezing and when programs try to start they crash the system.

(edited)

1 Rookie

 • 

12 Posts

December 7th, 2023 23:51

I thought I was making progress. Disabled SupportAssist. Still nothing--the restore disk didnt pass SecureBoot test. So I disabled SecureBoot. Now it does something. Runs a disk integrity test. But then it tells me (two times I tried) that it can't find a HDD to install the OS to.

????

No Events found!

Top