Comenzar una conversación nueva

Esta publicación tiene más de 5 años

Solved!

Ir a la solución

4000

13 de noviembre de 2013 05:00

DHCP Swich PowerConnect 5548

Buenos dias a todos,

Estoy configurando un swich powerconnect 5548 para que me entregue direccionamiento por dhcp a través de un router que le he conectado en el puerto 1, he creado dos vlans que son la 10 y la 20, la 10 lleva la red local LAN y la 20 la voy a configurar a la WAN.

lo que pretendo es que el router me entregue direcciones ip dentro de esa red local a las equipos que pegue a ese swich, pero el problema es que no me entrega direcciones ip de mi red.

la configuración que tengo hasta ahora es:

ip dhcp excluded-address 172.16.6.1 172.16.6.10
ip dhcp excluded-address 192.168.0.1 192.168.0.10
ip dhcp pool network 10
address low 192.168.0.1 high 192.168.0.254 255.255.255.0
default-router 192.168.0.1
dns-server 192.168.0.2
exit
username admin password encrypted 5baa61e4c9b93f3f0682250b6cf8331b7ee68fd8 pr
ivilege 15
snmp-server community Dell_Network_Manager rw view DefaultSuper
!
interface vlan 1
ip address 192.168.1.2 255.255.255.0
!
interface vlan 10
name LAN
ip address 192.168.0.1 255.255.255.0
!
interface vlan 20
name WAN
ip address 172.16.6.2 255.255.252.0
!
interface gigabitethernet1/0/1
ip dhcp relay enable
switchport access vlan 10
!
interface gigabitethernet1/0/2
switchport access vlan 20
!
interface gigabitethernet1/0/3
switchport access vlan 10
!
interface gigabitethernet1/0/4
switchport mode general
switchport general allowed vlan add 10 untagged
!
ip route 0.0.0.0 0.0.0.0 192.168.1.1

el router esta entregando ips 192.168.1.3 hasta la 192.168.1.252

Por favor alguien me puede ayudar?

91 Mensajes

14 de noviembre de 2013 02:00

Buenos días,

El problema es que el pc55xx tiene un server DHCP muy básico que sólo da servicio a la vlan 1, sin embargo, como puedes ver en este post, usando relay de las vlan adicionales a la vlan 1 han conseguido configurarlo: en.community.dell.com/.../19501905.aspx

ip dhcp excluded-address 172.16.6.1 172.16.6.10

ip dhcp excluded-address 192.168.0.1 192.168.0.10

ip dhcp pool network 10

address low 192.168.0.1 high 192.168.0.254 255.255.255.0

default-router 192.168.0.1

dns-server 192.168.0.2

exit

ip dhcp relay address 192.168.1.2

username admin password encrypted 5baa61e4c9b93f3f0682250b6cf8331b7ee68fd8 pr

ivilege 15

snmp-server community Dell_Network_Manager rw view DefaultSuper

!

interface vlan 1

ip address 192.168.1.2 255.255.255.0

!

interface vlan 10

name LAN

ip address 192.168.0.1 255.255.255.0

ip dhcp relay enable

!

interface vlan 20

name WAN

ip address 172.16.6.2 255.255.252.0

!

interface gigabitethernet1/0/1

switchport access vlan 10

!

interface gigabitethernet1/0/2

switchport access vlan 20

!

interface gigabitethernet1/0/3

switchport access vlan 10

!

interface gigabitethernet1/0/4

switchport mode general

switchport general allowed vlan add 10 untagged

!

ip route 0.0.0.0 0.0.0.0 192.168.1.1

el router esta entregando ips 192.168.1.3 hasta la 192.168.1.252

ESpero sea de utilidad.

Gracias y saludso

91 Mensajes

14 de noviembre de 2013 06:00

Gracias a tí por la confirmación.

Saludos.

5 Mensajes

14 de noviembre de 2013 06:00

Muchas gracias. me ha funcionado.

¡No se encontraron eventos!

Top