
UNSOLVED
C
cqde_89d27a
33 Posts
1
3832
February 3rd, 2012 15:00
Unable to find a placeholder datastore
I have SRM-5 installed using the MirrorView SRA for VNX on a couple of CX3-10c arrays.
SRM is able to discover the arrays and can see all the replicated DataStores and VM's
When I try to create a protection group, it shows as "Not Configured" and I get the following message;
"Placeholder VM Creation error: Unable to find a placeholder datastore for the host/cluster DR Cluster"
I have a placeholder Datastore configured at both sites. I have even tried VMFS-3 and VMFS-5 for the datastore, but it did not make a difference.
Has anyone seen this issue or have any idea why SRM will not create the placeholder VM when it recognizes that there is a pLaceholder Datastore?
Responses (0)
Solutions (0)
