
UNSOLVED
Raid5 Drive failed, another in prevented failed state
I've a old Poweredge r710 that was inherited four years ago after some years in a company. It has four hdd seagate 1TB each configured in Raid5. One month ago one of the drives enter in prevented fail state (light blinks amber and green). Some days after another drive enter in prevented fail state and subsequently failed after two days (I read the log and the drive failed by a lack of communication: command timeout 2094).
I know that this si an aged server but I was wondering if it could go ahead with it for a couple of years, as the task that is accomplishing is not very challenging. But I don't want to spend money in a aged machine, so I just bought an used Seagate from the same model (ST31000424ss) to try to replace the failed drive.
My question is: what steps should I take now? I don't know how is configured the used disk that I bought or where have it been used before. I assume it is in a good state.
Should I just replace directly the failed drive with the used one and expect that it will rebuilt it? Do I need to prepare the drive before the replacing act? And if yes: how? I've installed OSA on the server.
All the help will be welcome!
Responses (0)
Solutions (0)
