
Solved!
Go to SolutionMD3000i iSCSI Session limit?
Hi Everyone,
We have an MD3000i with dual raid controllers (all set up using default IPs) connected to two dedicated switches and 5 windows 2003 servers each connecting to their own LUN, everything is configured correctly, each server configured with 4 iSCSI sessions and they all work fine.
We are now trying to add 2 new servers, both have been configured similarly to the existing 5, however, while the first one, ServerA, connects to the MD3000i correctly and 4 iSCSI sessions are created, when we try to configure the second, ServerB, only three sessions are successful, the session to the controller 192.168.130.102 fails with an "Add Target Portal - Connection Failed" error. If I shut them both down, boot ServerB then boot ServerA, ServerB has 4 iSCSI sessions and ServerA only gets 3. I've tested this with Windows 2003, 2008, and with an additional server too and the behaviour is the same. It almost seems that the specific raid controller port has a limit of 6 connections and the other 3 don't.
Has anyone seen this situation before and does anyone know how to fix it?
Thanks,
Laurence
Responses (0)
Solutions (0)
