UNSOLVED

JamesWalkoski

updated

20 years ago

0

6516

June 14th, 2006 18:00

Data Redundancy Reduction Alert Not Activating

I would like to have Open Manage send an alert when there is a hard drive failure on the server. I went into the Alerts section and turned on the Redundancy Reduced and Redundancy Failure alerts. (I set them to send me an email and display an error on the server's display)

In testing I removed a harddrive from the server. Open Manage clearly picked up on this with a flag (yellow yield icon) in the storage section and I can go down the list to see that the hard drive is indeed recognized as missing. What I dont understand is why this did not trigger the alert. (My email script has been tested with Open Manage already)

Is there some other setting I have to activate for a Reduced Redundancy alert to go off?