
UNSOLVED
client is not properly configured on the NetWorker Server
Hello,
Networker Server- Windows 2008, networker 7.6.4
Trying to do a recovery on a Redhat RHEL5_64 client (headnode of cluster) and I get the following error when I try to recover a file : Error: 'client (Client_name); is not properly configured on the NetWorker Server.'
It does put me in the command line recover console and let me ls -al files and 'add' files to be recovered, just complains when I actually try and 'recover'
The reports on the server show this client backs up just fine. When I get in the command line recover I can browse the files available for recovery. rpcinfo -p from server to client or client to server seem to work fine. nslookup of the client works fine. Client name and FQDN are listed in the alias field on the server.
The server does have two active NIC cards one NIC on primary network and the other NIC is set just for communication to the clusters compute nodes on a 10.XXX.XXX.XXX network. Not sure if the second NIC is causing a problem or not, but the command line recover console connects just fine, just complains when I try to recover.
Ideas?
Thanks,
Joe
Responses (0)
Solutions (0)
