Who Me Too'd this solution

Who Me Too'd this solution

78542

Potential solution (until Intel or Dell will officially solve this problem), but I need at least one more volunteer to verify that:

  1. Right click on your Windows desktop and select Intel Graphics Settings (you can also run it from tray area if you did not disabled it from running at startup)
  2. Go to Power tab (second icon at the bottom right side)
  3. Disable "Panel Self-Refresh" option and hit Apply
  4. Shutdown your device (do not just restart since problem is more likely to happen on fresh start and you want to test that it's "fixed") and turn it on back again.

NOTE: If your freezing problem will occur once again, double check that "Panel self-refresh" is still disabled (I saw in some other threads that sometimes options in the Intel graphics settings Panel tends to revert back to defaults).

DRAWBACKS: Theoretically shorter up time when running on battery.

TESTED ON: XPS 13 9370, BIOS v1.2, i7, with non-touch FHD screen and latest (15.65.4.4944) drivers from Intel site.

 

intel-graphics-settings.jpg

View solution in original post

Who Me Too'd this solution