servnj
2 Bronze

Quest RDP client 7.6, what ports

Jump to solution

I have a site to site VPN tunnel. I use terminal servers and vWorkspace to connect to these servers. While using v7.2 vWorkspace client on the firewall I allowed ports 3389(RDP) and 8080(vWorkspace broker) through the VPN tunnel

everything worked fine. I updated the servers and clients to 7.6, since then the vWorkspace client will not connect to the terminal servers. I have opened the tunnel to allow all traffic and can connect.

What ports would the 7.6 client be using other then 3389 and 8080?.

0 Kudos
1 Solution

Accepted Solutions
DELL-David Y
3 Argentum

RE: Quest RDP client 7.6, what ports

Jump to solution

Hello David,

The problem you have described sounds to me like you now have EOP Xtream enabled, which is the default option. When using this feature an additional control port is used, this is typically port 3390. You can check the settings in the vWorkspace Console as shown in the screenshot below.

eopx.JPG

With the settings as per my screenshot EOP Xtream would use port 3390 as a control channel. If you have the 'Enable RDP pass-through mode' unchecked you can specify an alternative port number, by default this would be 33389.

eopx.JPG

Check the setting in your vWorkspace Console and then open the firewall for the relevant port.

I hope this helps,

David

View solution in original post

1 Reply
DELL-David Y
3 Argentum

RE: Quest RDP client 7.6, what ports

Jump to solution

Hello David,

The problem you have described sounds to me like you now have EOP Xtream enabled, which is the default option. When using this feature an additional control port is used, this is typically port 3390. You can check the settings in the vWorkspace Console as shown in the screenshot below.

eopx.JPG

With the settings as per my screenshot EOP Xtream would use port 3390 as a control channel. If you have the 'Enable RDP pass-through mode' unchecked you can specify an alternative port number, by default this would be 33389.

eopx.JPG

Check the setting in your vWorkspace Console and then open the firewall for the relevant port.

I hope this helps,

David

View solution in original post