mikevz1
1 Copper

WinTPC not working yet (just high CPU)

Jump to solution

To evaluate Windows Thin PC (WinTPC) as client OS to our 7.2 MR1 farm, I decided to install the release candidate in Virtual PC 2010.

When I launch an app from the vWorkspace web portal, all what happens is pntsc.exe getting launched and eating up my CPU.

Installed Quest vWorkspace Web Connector for Windows first. Then AppPortal once the above problem emerged immediately.

It's connecting fine with my own Windows 7 Enterprise desktop, just not in my WinTPC virtual machine.

Already disabled UAC in WinTPC. Also tried launching apps from FireFox 4 and Chrome instead of the built-in IE8. Changed the IE security zone to lowest. All without any luck.

What workarounds or ideas can you suggest? Is it a missing component that got stripped in WinTPC, maybe a conflict with Virtual PC or something I'm overlooking?

Thanks for your help!

Cheers, Mike

0 Kudos
1 Solution

Accepted Solutions
dbolton
2 Iron

RE: WinTPC not working yet (just high CPU)

Jump to solution

Maybe a Virtual PC issue?

I have this on about 5 physical devices and VMware Workstation without seeing this behavior.

I get a brief spike on launch but it soon goes down to around 0%

7 Replies
dbolton
2 Iron

RE: WinTPC not working yet (just high CPU)

Jump to solution

Maybe a Virtual PC issue?

I have this on about 5 physical devices and VMware Workstation without seeing this behavior.

I get a brief spike on launch but it soon goes down to around 0%

mikevz1
1 Copper

RE: WinTPC not working yet (just high CPU)

Jump to solution

Cool, thanks Daniel. And those 5 physical devices and VMware Workstation installations all run Windows Thin PC? (and if so, the CTP or RC?)

0 Kudos
Highlighted

RE: WinTPC not working yet (just high CPU)

Jump to solution

Same here. No issues. What if you use the native RDP client?

If that works, as a test, you could try disabling all EOP features.

dbolton
2 Iron

RE: WinTPC not working yet (just high CPU)

Jump to solution

Yeah... All ThinPC and a mixture of CTP and RC

VMware workstation is RC

mikevz1
1 Copper

RE: WinTPC not working yet (just high CPU)

Jump to solution

Thanks Michel and Daniel. I suppose it's a Virtual PC problem then. Tried disabling all EOP features and then waited for a long time ( > 30mins). Eventually the connection box popped up stating it's not responding. Guess case closed and new attempt on a physical machine.

0 Kudos

RE: WinTPC not working yet (just high CPU)

Jump to solution

I think that would be the best idea. Still wonder what it is that VirtualPC does... anyway...

0 Kudos
mikevz1
1 Copper

RE: WinTPC not working yet (just high CPU)

Jump to solution

Yeah me too. All I found out that VirtualPC does is eating CPU cycles for breakfast 😉

0 Kudos