vWorkspace Powershell Module Error: Connect-QVWFarm : Incorrect database version: [8.6.309]. Expected version: [8.0.306].

I am trying to connect to connect to the Farm using Connect-QVWFarm and getting the following error:

Connect-QVWFarm : Incorrect database version: [8.6.309].   Expected version: [8.0.306].
At line:1 char:1
+ Connect-QVWFarm -Farm "vWorkspace Database"
+ ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    + CategoryInfo          : PermissionDenied: (Smiley Happy [Connect-QVWFarm], Exception
    + FullyQualifiedErrorId : Quest.vWorkspace.PowerShell.Module.Commands.ConnectQVWFarmCommand

Help to resolve this issue is appreciated.

0 Kudos
1 Reply

RE: vWorkspace Powershell Module Error: Connect-QVWFarm : Incorrect database version: [8.6.309]. Expected version: [8.0.306].

Hello,

If you still need assistance with this issue please contact Support at +1 (800) 306 9329 to open a service request so we can troubleshoot this issue.