UNSOLVED

cvs500

updated

15 years ago

C

cvs500

38 Posts

0

2502

November 18th, 2011 07:00

Bizarre socket issue during non-directed recover

Hello,

I do a directed recover

recover -s server -c client

and get the following:

Capture.PNG

Success.

I use Networker User and get

nsrexec: Cannot bind socket to port in service port range on system : The requested address is not valid in its context.

6906:nsrexec: Network connection could not be established with client ' '

Fail.


I use the command:

recover -iR -s -R -c -iR -a C:\Windows\win.ini

and get

Initiating remote recover to from server , this may take a while...

67095:recover: Failed to execute directed recover: Remote process exited with errors

Fail.

Obviously, recovery works in the first case. The recover command above works with some systems, others it doesn't... no pattern seen there yet.

Surprised to get the complaint about Networker User.

And what else do those darn error codes tell me? (67095,6906)