跳转至主要内容
  • 快速、轻松地下订单
  • 查看订单并跟踪您的发货状态
  • 创建并访问您的产品列表
  • 使用“Company Administration”(公司管理),管理Dell EMC站点、产品和产品级联系人。

Intel 7265或8260无线网卡间歇性地断开网络连接。

摘要: 更新 Intel 7265 或 8260 无线驱动程序,以解决网络连接问题。

本文可能已自动翻译。如果您对其质量有任何反馈,请使用此页面底部的表单告知我们。

文章内容


症状


Intel 7265或8260无线网卡可能会遇到间歇性网络连接问题。

在使用较旧的Intel 7265或8260无线驱动程序版本时,就会出现此问题。要解决此问题,请通过Dell.com/Support、Downloads.Dell.com或DownloadCenter.Intel.com更新到最新无线驱动程序。

注:如果您使用的是 32 位版本的 Windows,请按照说明进行操作,从 DownloadCenter.Intel.com 下载驱动程序。
注:如果您使用的是 64 位版本的 Windows,请按照说明进行操作,从 Dell.com/SupportDownloads.Dell.comSLN299232_en_US__3iC_External_Link_BD_v1DownloadCenter.Intel.com 下载驱动程序。

原因

Intel 7265 或8260无线网卡驱动程序

解决方案

从Dell.com/Support更新驱动程序

  1. 转至Dell.com/Support,在Product support(产品支持)下面输入服务标签或快速服务代码,然后单击或点击Submit(提交)。
  2. 单击或点击Drivers and downloads(驱动程序和下载),接着单击或点击View all available updates for(查看所有适合的可用更新...)旁边的Change OS(更改操作系统),然后单击或点击以选择Windows 10, 64-bit(Windows 10 64位)。
  3. 单击或点击箭头以展开Network(网络)类别,找到最新的Intel 7265或8260驱动程序版本,并单击或点击Download File(下载文件),以便下载该驱动程序。
  4. 双击下载的驱动程序,按照屏幕上的提示将文件解压到桌面。
  5. 在Windows 7/10的“开始”菜单或Windows 8/8.1的“开始”屏幕上,搜索devmgmt.msc,然后单击或点击列表中的devmgmt.msc,启动设备管理器
  6. 展开网络适配器类别,右键单击或点击并按住列表中的Intel双频无线AC 7265或Intel双频无线AC 8260,然后单击或点击更新驱动程序软件
  7. 单击或点击浏览计算机以查找驱动程序软件,然后单击或点击浏览,找到解压的文件。
  8. 单击或点击production文件夹,接着单击或点击适合已安装的Windows版本的相应文件夹,然后单击或点击确定
  9. 单击或点击下一步,等待驱动程序更新,然后单击或点击关闭
注:Windows 10 64 位驱动程序可用于 Windows 7 和 8/8.1 64 位版本。
注:戴尔此时不提供 Windows 7、Windows 8/8.1 或 Windows 10 32 位驱动程序版本。虽然这类驱动程序的预计发布日期没有确定,但在它们可用时,本文将进行更新。

从DownloadCenter.Intel.com更新驱动程序

  1. 转至DownloadCenter.Intel.com,然后在Search downloads(搜索下载)字段中搜索SLN299232_en_US__8iC_External_Link_BD_v17265或8260。
  2. 使用下拉列表将任意操作系统更改为您的Windows操作系统版本。
  3. 单击或点击最新的可用驱动程序版本的链接,然后根据Windows版本来单击或点击s32s64文件,以便下载驱动程序。
  4. 启动该文件,并按照屏幕上的提示来安装最新的驱动程序版本。

文章属性


受影响的产品

Intel PRO Family of Adapters

上次发布日期

09 2月 2024

版本

5

文章类型

Solution