跳至主要內容
  • 簡單快速地下訂單
  • 檢視訂單及追蹤商品運送狀態
  • 建立並存取您的產品清單

iDRAC7 錯誤 - LIC008:The License Binding ID does not match the device unique identifier

摘要: 本文提供當嘗試透過「racadm」命令,在 PowerEdge 12G 伺服器上匯入 iDRAC7 永久授權時遭遇問題的逐步解決方法。收到的錯誤訊息為:LIC008: The License Binding ID does not match the device unique identifier.

本文章適用於   本文章不適用於 

症狀

本文討論在第 12 代 PowerEdge 伺服器上嘗試匯入 iDRAC7 永久授權遭遇問題的解決方法。這包括 FM120x4、M420、M520、M520 (適用於 PE VRTX)、M620、M620 (適用於 PE VRTX)、M820、M580 (適用於 PE VRTX)、R220、R320、R420、R520、R620、R720、R720xd、R820、T320、T420、T620,以及其他透過「racadm」命令運用這些平台的機型,例如 NX3200、NX3300 和 NX400 等。

SLN155818_en_US__1icon備註:如需更多關於本文內伺服器名稱的資訊,請參閱文章如何識別您 Dell PowerEdge 伺服器的世代


收到的錯誤訊息為:

LIC008: The License Binding ID does not match the device unique identifier

目錄:

  1. 問題
  2. 解決方案
  3. 其他資訊
  4. 「racadm license view」命令的範例輸出

1.問題

執行下列「racadm」命令以匯入永久授權:

racadm license import -f /mountpath/yourlicensefilename.xml -c idrac.embedded.1

導致下列錯誤:

LIC008: The License Binding ID does not match the device unique identifier

2.解決方案

嘗試重新安裝 iDRAC 韌體,然後導入授權。如果問題仍然包含存在,請按照下列步驟操作:

  1. 開機至即時映像

  2. 開啟一個終端機視窗以執行下列命令,以設定產品服務編號:

    smbios-sys-info --service-tag --set=YOURTAG

  3. 執行下列步驟「racadm' 命令以移除暫存授權 (若適用):

    racadm license delete -c idrac.embedded.1

  4. 將系統重新開機至 Support Live Image。

  5. 執行下列步驟「racadm' 命令:

    racadm license view

  6. 確認正確顯示產品服務編號。

  7. 將授權檔案複製至伺服器。

  8. 匯入您的永久授權:

    racadm license import -f /mountpath/yourlicensefilename.xml -c idrac.embedded.1


3.其他資訊

  • 如果在更換系統主機板後沒有設定產品服務編號,便可能會發生此問題
  • 安裝暫時授權也可能是其中一個原因
  • /mountpath/ 是使用者定義的固定點

4.「racadm license view」命令的範例輸出

正常輸出:

/admin1-> racadm 授權檢視
iDRAC.Embedded.1
狀態 = OK
裝置 = iDRAC.Embedded.1
裝置說明 = iDRAC7
唯一識別符 = YOURTAG
授權 #1
狀態 = OK
交易 ID = 2
授權說明 = iDRAC7 Enterprise 授權
授權類型 = 永久
權利 ID = xxxxxxxxx
授權繫結 = YOURTAG
到期 = 不適用
 

遺失產品服務編號輸出:

/admin1-> racadm 授權檢視
iDRAC.Embedded.1
狀態 = OK
裝置 = iDRAC.Embedded.1
裝置說明 = iDRAC7
唯一識別符 = 路徑 D0
授權 #1
狀態 = 正常
交易 ID = 2
授權說明 = iDRAC7 Enterprise 評估授權
授權類型 = 評估
授權 ID = xxxxxxxxxxxx
到期 = 2013 年 7 月 28 日


原因

-

解析度

-

受影響的產品

Servers, Tower Servers, Storage, NX Series, OEMR R320, OEMR R420, OEMR R520, OEMR R620, OEMR R720, OEMR T320, OEMR T420, OEMR T620, OEMR XL R520, OEMR XL R620, OEMR XL R720xd, PowerEdge FM120x4 (for PE FX2/FX2s), PowerEdge M420, PowerEdge M520 , PowerEdge M820, PowerEdge R220, PowerEdge R320, PowerEdge R420, PowerEdge R520, PowerEdge R620, PowerEdge R720, PowerEdge R720XD, PowerEdge R820, PowerEdge T320, PowerEdge T420, PowerEdge T620, Powervault NX3200, Powervault NX3300, Powervault NX400 ...
文章屬性
文章編號: 000129975
文章類型: Solution
上次修改時間: 19 5月 2024
版本:  6
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。