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Windows 7エラー:「The User Profile Service Failed the Logon」を解決する方法

概要: この記事では、Windows 7オペレーティング システムで「The User Profile Service Failed the Logon」というエラー メッセージを修正する方法について説明します。

この記事は自動翻訳されたものである可能性があります。品質に関するフィードバックがある場合は、このページの下部にあるフォームを使用してお知らせください。

文書の内容


現象


ユーザプロファイルサービスがログオンに失敗しました

Windows Updateの実行後に、ログインしようとすると次のメッセージが表示されると報告を受けることがあります。
The user profile service failed the logon.User profile cannot be loaded」

原因


この問題は、Windows Update、パーティションのサイズ変更、ユーザプロファイルの作成、またはシステムの復元の後に発生する可能性があります。

解決方法


次の手順に従って、ユーザプロファイルにログインし直します。

  1. コンピュータを再起動し、F8をタップします。[セーフ モードとコマンド プロンプト]を選択します。ここでログインしてみます。ここでもログインできない場合は、ステップ15に進みます。
  2. ログインできた場合は、コマンド プロンプトがポップアップ表示されたら「net user administrator password /active:yes」と入力します(管理者アカウントに任意のパスワードを指定することができます)。
  3. The command completed successfully」というメッセージが表示されたら、「shutdown -r」と入力してコンピューターを再起動します
  4. F8を押してもう一度起動させますが、今回は[セーフモード]を選択します。
  5. ステップ2で設定したパスワードで管理者としてログインすることができます
  6. Windowsロゴ+Rキーを押し、「regedit」と入力します。を押します。
  7. Registry Editorを開いたら、HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileListに移動します。
  8. 左側のペインで、S-1-5で始まり.BAKで終了するものを探します。該当するものがない場合はステップ14までスキップします。
  9. 該当するものを右クリックし、[名前の変更]をクリックして、.BAKを.BKに変更します
  10. 同じ番号が付けられているが.BAKがない項目を右クリックし、.BAKを末尾に追加します。
  11. .BKに名前を変更した項目を右クリックし、[名前の変更]をクリックして.BKを削除します
  12. 最終的に、.BAKは2番目のエントリの最後から1番目に切り替わります。これで問題が解決する可能性があります。
  13. .BAKが見つからなかった場合は、Windowsエクスプローラーを開いてC:\Users\Default\AppData\Local\Application Dataを参照します。
  14. 現在の場所の配下に別のアプリケーション データがある場合は、それを削除します。この方法でも問題が解決する可能性があります
  15. コマンド プロンプトにセーフモードでログインできない場合は、再起動してメニューが再び表示されるまでF8を押し、次に[コンピューターの修復]をハイライトして、Enterを押します。
  16. キーボードの言語を確認するメッセージが表示されたら、[次へ]をクリックします。
  17. ここでログインします。ドロップダウン メニューからユーザーを選択し、パスワードを入力して、ステップ21に進みます。
  18. これでも問題が解決しない場合は、WindowsインストールDVDを挿入してコンピューターを再起動します。
  19. 起動オプションのメニューが表示されるまでF12をタップし、[Boot from CD\DVD]を選択します。
  20. キーボードの言語を選択して、[次へ]をクリックします。[コンピューターを修復する]を探します。この項目は左中央の少し下にあります。
  21. コマンド プロンプトを開く]を選択し、「net user administrator password /active:yes」と入力します(ここでも再度パスワードを指定することができます)。
  22. コマンド プロンプトを閉じて、[再起動]をクリックし、ステップ4に戻ります。

文書のプロパティ


最後に公開された日付

05 7月 2021

バージョン

5

文書の種類

Solution