Avamar: Solución de problemas de fallas de HFSCHECK debido a MSG_ERR_SHUTDOWN

Resumen: En este artículo, se explica por qué una validación de punto de control (hfscheck) puede fallar con el error MSG_ERR_SHUTDOWN.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Una validación de punto de control (hfscheck) puede fallar por cualquier número de razones con muchos síntomas.

En este artículo, se aborda lo siguiente: hfscheck Error MSG_ERR_SHUTDOWN.

Este evento se puede registrar como un evento de Call Home, un evento de interfaz de usuario o se puede ver en una sesión de PuTTY en Avamar Utility Node.

 

Evento de interfaz de usuario: 

<4004> hfscheck of cp.xxxxxxxxxxxxxx failed on error: MSG_ERR_SHUTDOWN
 

Salida de status.dpn

Last hfscheck failed with result MSG_ERR_SHUTDOWN

Causa

Los procesos del servidor Avamar (gsan) se apagaron cuando hfscheck se inició.

Resolución

No intente iniciar hfscheck cuando se apaga el servidor Avamar.

1. Verifique si otras tareas de mantenimiento están (o estaban) en ejecución cuando hfscheck se está iniciando.

Esto se puede hacer mediante la interfaz de usuario de MC, la AUI o mediante la línea de comandos en Avamar Utility Node.

 

Para comprobar mediante la línea de comandos:

un. Inicie sesión en el servidor Avamar como administrador y cargue las claves de administrador. Consulte Avamar: Cómo iniciar sesión en un servidor Avamar y cargar varias claves para obtener instrucciones sobre la carga de claves. 

b. Uso de la función status.dpn , verifique el estado de la cuadrícula y cuándo se ejecutaron por última vez las tareas de mantenimiento:

status.dpn 
Wed Apr 23 19:31:35 EDT 2025  [avamar.company.com] Wed Apr 23 23:31:35 2025 UTC (Initialized Fri Aug 26 22:10:38 2022 UTC)
Node   IP Address     Version   State   Runlevel  Srvr+Root+User Dis Suspend Load UsedMB Errlen  %Full   Percent Full and Stripe Status by Disk
0.0  192.168.255.2  19.12.0-186  ONLINE fullaccess mhpu+0hpu+0hpu   1 false   0.56 25016 26430018   0.1%   0%(onl:62 )  0%(onl:44 )  0%(onl:54 )  0%(onl:36 )  0%(onl:38 )  0%(onl:37 )  0%(onl:37 )  0%(onl:42 )  0%(onl:33 )  0%(onl:32 )  0%(onl:30 )  0%(onl:30 )
0.1  192.168.255.3  19.12.0-186  ONLINE fullaccess mhpu+0hpu+0hpu   2 false   0.54 25669 26217119   0.1%   0%(onl:40 )  0%(onl:33 )  0%(onl:41 )  0%(onl:33 )  0%(onl:68 )  0%(onl:32 )  0%(onl:33 )  0%(onl:39 )  0%(onl:31 )  0%(onl:36 )  0%(onl:31 )  0%(onl:50 )
0.2  192.168.255.4  19.12.0-186  ONLINE fullaccess mhpu+0hpu+0hpu   0 false   0.50 24131 26343301   0.1%   0%(onl:36 )  0%(onl:39 )  0%(onl:41 )  0%(onl:48 )  0%(onl:40 )  0%(onl:34 )  0%(onl:41 )  0%(onl:32 )  0%(onl:41 )  0%(onl:35 )  0%(onl:34 )  0%(onl:46 )
Srvr+Root+User Modes = migrate + hfswriteable + persistwriteable + useraccntwriteable

System ID: 1234567890@EC:2A:72:07:59:23

All reported states=(ONLINE), runlevels=(fullaccess), modes=(mhpu+0hpu+0hpu)
System-Status: ok
Access-Status: full

Last checkpoint: cp.20250423120430 finished Wed Apr 23 08:04:54 2025 after 00m 24s (OK)
Last GC: finished Wed Apr 23 08:00:26 2025 after 00m 07s >> recovered 0.00 KB (OK)
Last hfscheck: finished Wed Apr 23 08:04:13 2025 after 02m 51s >> checked 1406 of 1406 stripes (OK)

Maintenance windows scheduler capacity profile is active.
  The maintenance window is currently running.
  Next backup window start time: Wed Apr 23 20:00:00 2025 EDT
  Next maintenance window start time: Thu Apr 24 08:00:00 2025 EDT
 
Nota: Para obtener ayuda adicional sobre este comando , consulte Avamar: Cómo entender el resultado generado por el comando "status.dpn"
 
 

2. Si el problema persiste, póngase en contacto con el soporte técnico de Dell Technologies para obtener ayuda adicional.

Productos afectados

Avamar, Avamar Server
Propiedades del artículo
Número del artículo: 000169742
Tipo de artículo: Solution
Última modificación: 27 abr. 2025
Versión:  5
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.