PowerPath Management Appliance (PPMA) : les commandes rpowermt ont cessé de fonctionner après la mise à niveau de PPMA 3.2 vers 3.4 P01

Résumé: PowerPath Management Appliance (PPMA) : les commandes rpowermt ont cessé de fonctionner après la mise à niveau de PPMA 3.2 vers 3.4 P01.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

L’exécution des commandes rpowermt continuait de renvoyer l’erreur suivante pour tous les hôtes PowerPath/VE :

ERROR: ELMC720: Unable to fetch token for communication. Verify the PPMA details provided and ensure that PPMA instance is running.



Remarque : rpowermt Les commandes fonctionnaient avant la mise à niveau.
 

 

Cause

Dans ce cas précis, l’utilisateur a utilisé le même mot de passe pour "ppadmin« comme celui de »root" pendant la mise à niveau. Et pendant que vous tentiez d’exécuter n’importe quel rpowermt commandes, il n’arrêtait pas d’afficher des erreurs avec l’erreur ci-dessus ELMC720.

La cause première n’était pas la configuration du même mot de passe que celui de l’utilisateur « root ». Mais quelque chose d’autre qui semblait être environnemental dans la configuration de l’utilisateur et ne pouvait pas être reproduit dans nos lits de laboratoire, même après de multiples essais.

Résolution

rpowermt Les commandes peuvent être exécutées avec succès après la modification du "ppadmin" mot de passe.

Produits

PowerPath Management Appliance
Propriétés de l’article
Numéro d’article: 000211399
Type d’article: Solution
Dernière modification: 05 Mar 2026
Version:  4
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.