L’interface graphique NMC se bloque à 5 % lors de l’ouverture des propriétés d’une ressource client sur NMC

Résumé: L’interface graphique NMC se bloque à 5 % lors de l’ouverture des propriétés d’une ressource client sur NMC.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

L’interface graphique NMC se bloque à 5 % lors de l’ouverture des propriétés d’une ressource client sur NMC.
Système d’exploitation NetWorker version 19.7
 : Lorsque vous tentez d’ouvrir les propriétés de n’importe quelle ressource client sur l’interface graphique NMC, Windows
se bloque à 5 % avec une fenêtre contextuelle « Starting Operation » (Démarrage de l’opération).

Screenshot: 

image.png

Cause

Deux serveurs NetWorker sont gérés sous un seul serveur NMC. L’un des deux serveurs NetWorker a été retiré de cette console NMC, mais il n’a jamais été supprimé de l’interface graphique NMC - Entreprise Impossible de supprimer ce deuxième serveur NetWorker de cette fenêtre de l’interface utilisateur NMC Enterprise.

Les logs gst NMC affichaient à la fois les noms de serveur NetWorker :
NWserver1-FQDN gstd NSR notice 06/27/23 12 :38 :04.730448 ERROR generated : « Unable to set user privileges based on user token for SYSTEM on NWserver1-FQDN : Failed to validate security token. » dans le fichier « D :/views/nw/19.7.1/nsrwebui/modules/nsm/gt_server.c » line #170
NWserver2-FQDN nsrd AUTHC critical Impossible de définir des privilèges d’utilisateur en fonction du token utilisateur pour SYSTEM sur NWserver1-FQDN : Échec de la validation du token de sécurité.

Résolution

1. Désinstallez le package NMC.
2. Renommez le dossier \EMC Networker\Management.
3. Installez le serveur NMC et n’ajoutez qu’un seul serveur NetWorker actuellement géré sous cet hôte NMC.
Propriétés de l’article
Numéro d’article: 000215607
Type d’article: Solution
Dernière modification: 16 Oct 2023
Version:  3
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.