Dell Unity: daños en VVol después de realizar vMotion cuando el VVol tiene instantáneas asociadas (corregible por el usuario)
Resumen: La migración de un VVol con instantáneas o clones asociados mediante vMotion de Unity a PowerStore, o incluso de un Unity a otro Unity, no es compatible y provocará daños en los datos. Solo puede migrar VVols con instantáneas o clones asociados dentro del mismo arreglo Unity. ...
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
Los daños en los datos se producen en un VVol que tiene instantáneas o clones asociados después de un vMotion de Unity a PowerStore o de Unity a otro arreglo unity.
Causa
Unity no puede transferir por vMotion un VVol que tenga instantáneas o clones asociados si el destino está en un sistema de almacenamiento diferente. Dell EMC Unity: El documento de integración de virtualización también detalla esta restricción. En este escenario de migración, el host administra la migración y no administra correctamente la copia de los deltas de instantáneas/clones de VVol, lo que provocará daños en los datos.
NOTA: Esto solo afecta a los VVols. Esto no afecta a VMFS.
NOTA: Esto solo afecta a los VVols. Esto no afecta a VMFS.
Resolución
No utilice vMotion para migrar un VVol que tenga instantáneas o clones asociados si el destino es un sistema de almacenamiento diferente.
Si esto ya ha ocurrido, comuníquese con el soporte técnico de Dell o con su proveedor de servicios autorizado y mencione este artículo de la base de conocimientos.
Si esto ya ha ocurrido, comuníquese con el soporte técnico de Dell o con su proveedor de servicios autorizado y mencione este artículo de la base de conocimientos.
Productos afectados
Dell EMC UnityProductos
VMwarePropiedades del artículo
Número del artículo: 000215645
Tipo de artículo: Solution
Última modificación: 07 sept 2023
Versión: 2
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.