Dell Unity : L’opération a échoué. Error code: 0x1000100 reçue lors de l’utilisation de la CLI unisphere Client (corrigible par l’utilisateur)

Résumé: Cet article décrit l’une des causes de l’erreur 0x1000100 résultant de la commande uemcli.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Les commandes Uemcli exécutées à partir du client Unisphere entraînent l’erreur suivante:
C:\Program Files (x86)\EMC\Unisphere CLI>uemcli -no -d xx.xx.xx.xx -u admin -securePassword -sslpolicy accept /sys/general show
Password:
Operation failed. Error code: 0x1000100
Unable to validate the specified certificate. (Error Code:0x1000100)

La même commande exécutée par l’utilisateur de maintenance sur la CLI du SP Unity a réussi.

Le mode TLS est modifié par rapport à la valeur par défaut.

Par défaut:
# uemcli -no -u admin -securePassword /sys/security show
Password:
1:    FIPS 140 mode         = disabled
      TLS mode              = TLSv1.0 and above
      Restricted shell mode = enabled

Situation actuelle :
# uemcli -no -u admin -securePassword /sys/security show
Password:
1:    FIPS 140 mode         = disabled
      TLS mode              = TLSv1.2 and above
      Restricted shell mode = enabled

Cause

Cet événement se produit lors de l’utilisation d’une version antérieure de Unisphere Client.
C:\Program Files (x86)\EMC\Unisphere CLI>uemcli -version
Version:  4.5.1.577842
Branch:   Unity_PullRequest_Build_Driver_RTM
Revision: 235

Les versions 5.0.2 et antérieures du client CLI Unisphere ne prennent pas en charge TLS 1.2.

Lors de l’utilisation du client CLI Unisphere version 5.0.2 et versions antérieures, les clients CLI Unisphere ne peuvent pas se connecter à Unity si TLS 1.1 est désactivé.

Vous devez installer le client CLI Unisphere version 5.0.3 ou ultérieure pour vous connecter à Unity à l’aide de TLS 1.2 et versions ultérieures.

Résolution

Installez Unisphere Client 5.0.3 ou version supérieure.

Produits concernés

Dell EMC Unity, Dell EMC Unity 300F, Dell EMC Unity 350F, Dell EMC Unity 400, Dell EMC Unity 400F, Dell EMC Unity 450F, Dell EMC Unity 500, Dell EMC Unity 500F, Dell EMC Unity 550F, Dell EMC Unity 600

Produits

Dell Unity 450F DC, Dell Unity 300, Dell EMC Unity XT 380, Dell EMC Unity XT 380F, Dell EMC Unity XT 480, Dell EMC Unity XT 480F, Dell EMC Unity 600F, Dell EMC Unity 650F, Dell EMC Unity XT 680, Dell EMC Unity XT 680F, Dell EMC Unity XT 880 , Dell EMC Unity XT 880F, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family, Dell EMC Unity Hybrid, Dell EMC UnityVSA Professional Edition/Unity Cloud Edition ...
Propriétés de l’article
Numéro d’article: 000216071
Type d’article: Solution
Dernière modification: 26 Oct 2023
Version:  4
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.