PowerStore : Échec du disque SSD sans qu’aucune alerte ne s’affiche

Résumé: Un disque SSD peut tomber en panne sans qu’aucune alerte ne s’affiche et sans qu’aucune notification ne soit envoyée à SupportAssist.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Dans PowerStoreOS 3.6.1 et versions antérieures, un disque SSD peut échouer sans qu’aucune alerte ne s’affiche et sans qu’aucune notification ne soit envoyée à SupportAssist.

Symptômes:

  • Une alerte de déconnexion du disque SSD est déclenchée : XMS_SSD_FRU_STATE_DISCONNECTED (0x00307104)
  • L’alerte de déconnexion du disque SSD est effacée automatiquement après plusieurs minutes.
  • Le logement correspondant dans l’onglet Matériel de PowerStore Manager affiche le disque SSD comme étant en panne.
  • Une notification par e-mail ou SNMP, si elle est configurée, est envoyée pour l’alerte de déconnexion du disque SSD : XMS_SSD_FRU_STATE_DISCONNECTED (0x00307104)

Dans PowerStoreOS 4.0 et versions ultérieures, alerte XMS_BRICK_SLOT_STATE_ERROR (0x00302006) avec motif d’erreur MGMT_SLOT_ERROR_DRIVE_ASSERTED peut être déclenchée pour le mode d’échec ci-dessus et envoyée à SupportAssist.

Cause

Dans de rares cas, en raison d’un problème logiciel, le module de contrôle du PowerStore ne détecte pas la défaillance du disque SSD. Cela entraîne l’effacement automatique d’une alerte SSD déclenchée et aucune notification n’est envoyée à SupportAssist.

Dans PowerStoreOS 4.0 et versions ultérieures, alerte XMS_BRICK_SLOT_STATE_ERROR (0x00302006) avec motif d’erreur MGMT_SLOT_ERROR_DRIVE_ASSERTED peut être déclenchée pour le mode d’échec ci-dessus et envoyée à SupportAssist.

Résolution

Le disque SSD défaillant doit être remplacé. Contactez le support technique Dell pour confirmer que le problème s’est produit. Reportez-vous à cet article dans la demande de service pour un traitement accéléré. 

Réparer:
Ce problème est résolu dans PowerStoreOS 4.0 et versions ultérieures.

Produits concernés

PowerStore
Propriétés de l’article
Numéro d’article: 000216381
Type d’article: Solution
Dernière modification: 27 juin 2025
Version:  10
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.